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With its simple-to-use design tools, Microsoft® Publisher 2010 gives you the power to create, 

print, and share professional-quality marketing materials and publications.  

Work more efficiently with an updated user interface, improved photo tools that enable you to 

get exactly the results you want, plus visual guides that help you navigate publications and see 

what you’re printing. Whether you need a brochure, flyer, catalog or e-mail newsletter, you can 

do it yourself with less expense and less work. Publisher 2010 makes it easy to create your own 

successful communications. 
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You don’t have to be a professional designer to get professional results from your marketing 

and communications materials. A wide range of pre-designed, customizable templates and easy, 

accessible design tools help you quickly go from concept to completion to create visually rich 

publications.  

Create visually compelling publications 

The look of your content can significantly impact how it is received by your audience. But if you 

aren't a graphic designer or you don’t have the time to start from scratch, you may wonder how 

you can create visually compelling publications. Publisher 2010 provides a range of new and 

improved features that can get you started and help you look like a pro with publications that 

always make a great impression. 

 Easily access pre-designed templates—both built-in and hosted on Office.com—from 

within Publisher 2010. Customize the templates you select to suit your needs for quick, 

great-looking results.  

 Use improved tools for editing and working with photos—including improved pan, zoom, 

and crop —that make it a snap to replace and perfect images while preserving formatting 

and page layout.  

 Design and lay out pages like an expert with new object alignment technology that 

provides visual guides to help you effortlessly position your content while always leaving the 

final layout up to you.  

 Create incredible publications in no time when you insert and customize pre-built content 

building blocks. Choose from an array of page parts—such as sidebars and page stories—

as well as calendars, borders, advertisements, and more.  

 Give your text the look of professional typesetting with new fine typography tools. 

Publisher 2010 provides support for the stylistic sets, stylistic alternates, ligatures, alternative 

number formats, and other professional typography features available in many OpenType 

fonts.  
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Save time and simplify your work 

No matter what you are designing, you want to focus on the end result, not the tasks associated 

with getting there. To help you keep your attention where it needs to be, Publisher 2010 delivers 

new and improved tools and a more efficient workspace that simplify the creation process and 

save you time at every step.  

 Get it right the first time. Publisher 2010 gives you a Live Preview of formatting options for 

many types of content before you commit to a selection. Preview options for pasting text 

and even preview how a template will look as you try out design schemes. 

 Take advantage of a more flexible workspace with the ability to hide the scratch area that 

surrounds the Publisher 2010 publication window. Show or hide content outside the printed 

page to easily create custom bleeds or keep content handy as you design. 

 A new page navigation pane provides a thumbnail view of each page of your publication so 

that you can quickly move from page to page or drag thumbnails to reorder pages. 

Access the right tools at the right time 

Save time and create better content with easier access to all of the tools you need.  

 The improved, customizable Ribbon is available in Publisher 2010 to make the commands 

you need most accessible. Create custom tabs with the features you use most or even 

customize built-in tabs.  

 The new Microsoft Office Backstage™ view replaces the traditional File menu in all 

Microsoft Office 2010 applications and provides a centralized, organized space for all of your 

publication management tasks. 

Whether you are sending a flyer within an e-mail message, a large-quantity mailing to a 

commercial printer, or a publication for viewing on the Web, Publisher 2010 provides new and 

improved ways for you to share, print, and publish with ease.  
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Share your publications with confidence 

With Publisher 2010 you can preview every detail of your publication to see precisely how it will 

print and publish in a wide range of formats that make sharing a breeze.  

 With the integrated print experience in Publisher 2010, it’s easier and quicker than ever to 

print both simple and complex documents, and get the results you expect. Take advantage 

of a full page print preview directly alongside a host of adjustable print and print preview 

settings.  

 When you need to print in larger quantities or at higher quality, use improved commercial 

and digital print support. Select from a range of professional color models and 

customizable settings. 

 Quickly create a PDF or XPS copy of your publication for easier printing and sharing and get 

the option to include password-protection for PDF files.  

 Customize your multilingual work experience and collaborate more easily using improved 

language tools that enable you to set separate languages for many aspects of your 

Publisher 2010 editing environment. 

 Compile, edit, and manage your customer list directly in Publisher, using the easy and 

efficient Mailings tab on the Publisher 2010 Ribbon.  
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Create visually compelling publications 

Easier Access to Online Templates Improved! 

Sometimes the greatest challenge on a project can be getting started. With this in mind, 

Publisher 2010 lets you access a growing library of templates hosted on Office.com from right 

within Publisher 2010. Find 25 categories of customizable templates designed by both 

businesses and the Publisher user community.1  

 

Figure 1: Access pre-

installed and online 

templates from the 

New tab in 

Backstage view. 

                                                 

1
 As of general availability of Office 2010, community content such as shared templates and building blocks will be available in the 

following specific markets and language versions: Australia, Austria, Belgium (Dutch and French languages), Brazil, Canada (English 

and French languages), France, Germany, Hong Kong, India (English language), Italy, Japan, Korea, Latin America, Luxembourg, 

Mexico, Netherlands, Poland, Russian, Spain, Switzerland (French and German languages), Taiwan, United Kingdom, and the United 

States.. Community content may be enabled in additional versions after release, so please check Office.com periodically to see if 

your language and/or market is listed. 
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Customize Templates and Reuse Custom Content 

You may want to customize a pre-designed or blank template to take on your organization’s 

visual brand identity or add your own personal flair to a publication. Whatever your 

customization needs, Publisher 2010 gives you an array of tools to get the results you want. 

 Design Schemes: Select from dozens of color schemes and font schemes or create your 

own. Find galleries of color and font schemes on the Page Design tab of the Ribbon and just 

point to a gallery option to preview the look on your active publication or template.  

 Reuse Custom Content: Save and reuse your color and font schemes, as well as your 

organization’s contact information and logo. Easily implement your brand identity and 

create a consistent look for your publications.  

 Template Live Preview: Preview how your customizations will look before you even create a 

publication. In Backstage view, on the New tab, select an existing template from your files, 

built-in Publisher 2010 templates, or online templates, and then use the Customize pane 

shown in Figure 2 to preview the publication with your saved design schemes, company 

information, and logo before you even create it. Creating content with your branding has 

never been easier. 

 

Figure 2: Preview 

customizations 

as you select a 

template. 
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Quick Tips:  

 Take advantage of an improved color palette that provides a range of tints and shades for your 

selected scheme colors. Wherever you can access a color palette in Publisher 2010–such as when 

formatting text or shapes–tints and shades appear automatically below your scheme colors.  

 

 Save time and improve the look of tables in your publications with a wide range of built-in table 

styles. Preview and apply styles easily from the Table Formats gallery on the Table Tools Design tab or 

use the familiar Table AutoFormat dialog box to customize table styles. 

 Categorize and organize your templates within My Templates. When you save a file from within 

Publisher as a Publisher template, you get the option to create and assign categories. Then, when you 

need to access your own custom templates, you can find them within your own categories in the My 

Templates folder located on the New tab in Backstage view. 

Building Blocks Improved! 

No one likes to spend time recreating or searching for misplaced work. With Publisher 2010 you 

can easily reuse content from your publications and other documents. Save frequently-used text, 

design elements, and graphics as building blocks that you can quickly add to your publications 

when you need them.  

You can also access galleries of built-in building block content as well as content created by 

other Publisher users that is hosted online. Browse through borders, sidebars, page stories and 

more to find just the thing you need to make your publication stand out.  
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Figure 3: Find building block galleries for Page Parts, Calendars, 

Borders & Accents, and Advertisements on the Insert tab. 

Share with the Publisher User Community New! 

Share your masterpiece on Office.com right from within Publisher 2010. Now, after you save a 

custom template or building block, it’s easy to share your work with other Publisher users. 

Submit your template or building block entry to Office.com for publication as Community 

Content. 2 Once your content is hosted online, you and other Publisher 2010 users can see it 

when searching for templates or building blocks on Office.com, or when your template or 

building block search in Publisher 2010 includes online content. 

                                                 

2
 An Internet connection is required to submit your content to Office.com. 
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Figure 4: After you save your custom template, find the option to Share 

with Template Community on the Save & Send tab in Backstage view. 

 

 

Figure 5: Right-click your saved, custom building block entry in the gallery 
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where it appears for the option to Share with Building Block Community. 

Tools for Editing and Working with Photos New and Improved! 

It’s now easier than ever to add, replace and customize images in your publications. Easily swap 

out pictures while preserving the look and layout of your document. Pan, zoom or crop images 

to display exactly the picture you want. And, access a range of picture formatting and editing 

tools from a centralized Picture Tools tab that appears automatically whenever you select a 

photo. Publisher 2010 gives you the power to perfect the images in your publications without 

the need to use additional picture editing programs. 

 Customize pictures: View the entire image while you pan, zoom, or crop within the picture 

area to display exactly the part of the photo you want every time. 

 

Figure 6: The full picture appears in shadow while you easily pan, zoom, and 

crop for flawless results. 

 Add or replace pictures: Click the icon in the center of a picture placeholder (formerly 

called a picture frame) to add a picture from your files. When you insert a picture, the 

placeholder remains the size you made it and it is filled with the inserted picture. Drag the 

image to pan, resize it to zoom, and crop your image so that it fits exactly as you want it 
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within the placeholder area, as shown in Figure 6. You can also use powerful new crop 

shortcuts to fit your full image proportionally within the crop area, fill the crop area with 

your image, or remove the crop. 

 Swap pictures or picture formatting: Swap the position of any two selected pictures on a 

publication page to fine-tune your page layout with just a click. Images exchange locations 

on the page and take on the picture formatting at their destination. Or, fine-tune page 

design just as easily by selecting the option to swap picture formatting only, which leaves 

selected images in place and trades just their brightness, contrast, and recolor settings. 

 Insert picture captions: Select from a gallery of caption formatting and layout options and 

insert a formatted picture caption in precisely the right position with just a click. Place the 

caption at the top, bottom, or sides of your photos, or even overlay text. 

 Format and edit pictures: Use the Picture Tools Format tab on the new Ribbon for easy 

access to many of the new and improved photo tools discussed here as well as editing tools 

ranging from brightness, contrast, and recolor to a new gallery of picture styles or the option 

to change the shape of the picture.  

 

Figure 7: The Picture Tools Format tab appears automatically when you select a picture in 

Publisher 2010. 

Publisher 2010 makes it easy to format, apply effects, and edit the photos in your publications to 

get the look you want without having to open another software product. 
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Object Alignment Technology New! 

Creating your layout is easier than ever with new object alignment technology. Dynamic 

guidelines display suggested locations for shapes, text boxes, and images as you drag them and 

enable you to easily align to existing objects. Publisher 2010 shows a suggested location for the 

object you’re moving whenever it aligns with other objects on the page, but always leaves the 

final decision up to you. You stay in control of the placement of every object and get the results 

you want.  

 

Figure 8: Dynamic 

alignment guides appear 

automatically when a new 

object is aligned with others 

such as the left edge of the 

existing image, as shown 

here. 

Fine Typography New! 

Add flair to your text with new fine typography options available in Publisher 2010. Create the 

look of professional typesetting in just a few clicks with support for ligatures, stylistic sets, and 

other typography features available in many OpenType fonts. For example, explore the 

typography features in existing OpenType fonts such as Calibri, Corbel, and Cambria. Or try 

Gabriola, a new font in Office 2010 that offers a rich array of stylistic sets. 

Publisher 2010 provides support for the following OpenType typography features: 

 Stylistic sets: Use stylistic sets to get a different look for selected text without searching for 

another font. 
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Figure 9: Text 

in the Gabriola 

font, using a 

range of 

stylistic sets. 

 Stylistic Alternates: Stylistic alternates provide alternative shapes for individually selected 

characters. 

 Number styles: Control the appearance and layout of numbers in your text using number 

styles that combine alternatives for number forms and number spacing. 

 

Figure 10: Different 

number styles applied 

to address text and to 

price and date 

information in the 

Cambria font. 

 Ligatures: Ligatures give your document the look of professional typesetting by combining 

character pairs to improve readability. 

 

Figure 11: Standard 

ligatures applied to 

text in the 

Constantia font. 

 OpenType kerning: When you apply the font kerning you know from earlier versions of 

Publisher, Publisher 2010 now uses the OpenType values when available for a more precise 

result as specified by the font designer. 
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Note: Many of the same OpenType typography capabilities are also available in Microsoft® 

Word 2010. 

Quick Tip: Use the Swash feature, available on the Text Box Tools Format tab, in the Typography group, 

to turn flourishes on or off for selected characters within a stylistic set, such as those shown on the P as 

well as the b, l, and h in the following image: 

 

Save time and simplify your work 

Live Preview New! 

Save time and get the formatting you want by previewing formatting for text and objects before 

you apply it. Just point to options in a formatting gallery, such as Shape Fill, Font, or Color 

Scheme, and immediately see a preview of that formatting on your selected content. 

 

Figure 12: Preview formatting options on your content before you apply it. 
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Paste with Live Preview New! 

Save time when reusing text within Publisher 2010 or across applications. When you copy text 

and then paste it using Paste with Live Preview, you can preview various options for how your 

text will look, such as Keep Source Formatting or Keep Text only. Instead of using Undo and 

trying again, Paste with Live Preview now helps you get it right the first time.  

 

Figure 13: Simply point 

to a paste option to 

preview results and 

then click to select the 

option you prefer. 

Quick Tip: You can still access paste options after you paste and change your mind without having to 

undo any actions. Click the icon that appears alongside pasted content to expand Paste Options. Or, if 

you prefer to use the keyboard, press CTRL to expand Paste Options and then use the left and right arrow 

keys to move through the options. If you select a different option from your first choice, the result is 

automatically replaced. 

Note: Paste with Live Preview is also available in Word 2010, Microsoft PowerPoint® 2010, 

Microsoft Excel® 2010, and Microsoft Outlook® 2010. 
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Hide Scratch Area New! 

The Publisher scratch area surrounds the publication and allows objects to be placed off-page 

for convenient retrieval or partially off-page for creating edge-to-edge bleeds. When you place 

objects on the scratch area, Publisher 2010 now gives you the option to hide or show that 

content as needed. Just click to hide scratch area content and see only the printed page; then 

click again to restore it. If you have objects that bleed off the page, this view lets you see exactly 

how they will be clipped on output. 

 

Figure 14: Hide the scratch area to easily see full bleed designs.  
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Page Navigation New! 

Use the new Page Navigation pane for a birds-eye view of your publication. View thumbnails of 

each page, including two-page spreads, and just click a thumbnail to quickly move to that page 

or drag thumbnails to quickly rearrange pages.  

You can also right-click a thumbnail in this pane for easy access to several common page 

management features as shown in Figure 15. Insert a new page or a duplicate of the selected 

page, change the applied master page, and more. 

 

Figure 15: A shortcut 

menu of page 

management tasks 

appears when you right-

click a page in the Page 

Navigation pane.  
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Access the right tools at the right time 

Ribbon New! 

Locate the commands you need when you want them and where you want them. New to 

Publisher 2010, the Ribbon helps you access more commands quickly and focus on the end 

product, not how to get there.  

The Ribbon replaces traditional menus and toolbars to give you a more personalized work 

experience. You no longer have to navigate complex menus or open multiple toolbars to make a 

small formatting adjustment or change a drawing.  

Use the Ribbon to more easily find and use the full range of features that Publisher 2010 

provides—so that you can get more done in less time.  

 The standard tabs that you see on the Ribbon are organized to display commands relevant 

to a given task, so that you can find what you need more quickly.  

 The Ribbon also provides tabs to give you exactly the tools you need, when you need them. 

For example, The Text Box Tools Format tab and Drawing Tools Format tab appear when a 

text box is selected, providing a wide range of options as you see in Figure 16. 

 You can also create your own tabs or customize built-in tabs on the Ribbon to personalize 

the Publisher 2010 experience to your unique work style.  

 

Figure 16: Contextual tabs, such as the Text Box Tools Format tab shown here, appear 

automatically when relevant content is selected. 

Quick Tips:  

 When you select text, a transparent Mini Toolbar appears by default. Point to the toolbar and it 

becomes solid, putting a variety of common text formatting tools right at your fingertips. 
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 The Quick Access Toolbar appears above the Ribbon by default, as you see in Figure 16.  Right-click 

virtually any command on the Ribbon for the option to add it to the Quick Access Toolbar, so that you 

can keep your favorite commands instantly accessible. 

 If you prefer to access commands using the keyboard, try the improved accelerator key functionality 

known as Key Tips. Press the ALT key on your keyboard to display Key Tips on the Ribbon and Quick 

Access Toolbar. A letter or number combination appears that you can press to access each command. 

Backstage View New! 

On the left edge of the Ribbon you see the File tab. Just click that tab for an all-access pass that 

makes it easier than ever to manage your publications and customize your Publisher experience. 

The Backstage view replaces the traditional File menu to let you get started, share, print, and 

publish with just a few clicks. For example: 

 Get started quickly with built-in and new community-submitted templates that are hosted 

online and accessed through Publisher. 

 Access and edit saved contact information for your organization, review and update file 

properties, run Design Checker to eliminate errors before sharing your publication, and 

customize commercial print settings all from the centralized Info tab shown in Figure 17. 

 Use the integrated print experience to adjust print settings while viewing a large print 

preview of your publication with rulers and page numbers.  

 Save a copy of your publication to PDF or an image file format for ease of sharing, send your 

publication by e-mail, package it for a commercial printer, and much more from the Save & 

Send tab. 
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Figure 17: Access 

all of your file-

management tasks 

easily in one 

centralized space 

with Backstage 

view. 

Share your publications with confidence 

Integrated Print Experience New! 

Publisher 2010 delivers a combined print and preview experience that makes it much easier to 

print both simple and complex documents.  Adjust print settings while viewing a large print 

preview of your publication—no need to switch back and forth between multiple screens to see 

the impact of your changes. View and adjust page boundaries, page numbers, sheet rulers and 

other key print information. 

Zoom in on a selection, use a ruler to verify paper size, or decide how many pages you want to 

view at once. You can also use the new backlight feature to see ―through‖ the paper to preview 

the other side of your publication, so that your printed page ―flips‖ exactly as you want it. Or, 

make sure that objects align correctly across multiple pages in a publication directly from within 

this combined print and print preview environment. 
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Figure 18: See and manage every aspect of how your publication will print. 

Commercial and Digital Print Support Improved! 

Documents designed for printing in larger quantities at higher-quality often require printing by 

a commercial printer. With Publisher 2010, you can make printing your commercial print jobs 

seamless by taking advantage of improved commercial printing support, including a broader 

variety of color models that make it easy to get the result you want.  

Some of the tools available include the following: 

 Save as a PDF file with or without password protection. 

 Select and specify settings for multiple color models including spot color, CMYK process 

color, Pantone PMS and the new Pantone GOE color system.  

 Easily manage embedded fonts and font substitution. 

 Set a variety of registration settings for your publication, such as overprint and spot color 

options. 

 Use the Save for a Commercial Printer Pack and Go Wizard to effortlessly prepare your 

publication for sending to a commercial press. 
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Figure 19: Customize commercial print settings and easily prepare your publication for the 

printer. 

Quick Tip: Don’t spend your valuable time guessing about how your publication will look when printed or 

shared—get the help you need before you publish. The Design Checker in Publisher 2010 is accessible 

from the Info tab in Backstage view to review your publication for a variety of common design and layout 

mistakes and provide options to help you fix them. You can also use Design Checker with commercial 

print and e-mail publications to help you identify and fix common design errors prior to distributing them. 
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Publish to PDF or XPS Improved! 

Quickly create the perfect PDF or XPS version of your publication with expanded options that 

make it easy to share for commercial or desktop printing, e-mail, or viewing online. You can 

even password-protect PDF files that you create to help you share sensitive content with 

confidence. 

 

Figure 20: Create a 

copy of your 

publication as a 

PDF or XPS file, or 

save a copy in 

your choice of 

several formats, 

from the Save & 

Send tab in 

Backstage view. 

Quick Tips:  

 To create a password-protected PDF file, select the option to Create PDF/XPS Document and then, 

in the Publish as PDF or XPS dialog box, click Options. Find the setting Encrypt the document with 

a password under the heading PDF Options.  

 You can save a copy of your publication to one of several image formats, such as JPEG, for easy 

sharing—as shown in Figure 20. 
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Language Tools Improved! 

If you’re one of the many people who work across multiple languages, you now have more 

flexibility to work as you choose. Simplify and customize your multilingual experience with 

separate language settings for editing, Help, display, and ScreenTips. 

 

Figure 21: Easily set separate editing, help, display, and ScreenTip 

languages. 

Quick Tips: 

 If you add a language for which proofing tools or keyboard layout are not installed, you see 

notification with links to help you easily correct the issue, as shown in Figure 21.  

 When you set your language preferences in Publisher 2010, you set them for all applicable Office 

2010 languages, including Microsoft Word, Excel, PowerPoint, Outlook, OneNote
®

, and (excluding 

ScreenTip settings) Access
®

, InfoPath
®

, and SharePoint
®

 Workspace. 
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Save and Manage Your Customer Lists 

Whether you have existing customer lists or you purchase them, Publisher 2010 makes it easy to 

combine, manage, and edit customer lists from multiple sources. Combine and edit customer 

lists from multiple sources, including Excel, Outlook, Word, and more. 

 

Figure 22: Create and manage your mailing lists from within Publisher 2010. 

Send E-mail Newsletters 

Whether at work or play, chances are you use e-mail almost daily. Typically, you can control 

what you say in an e-mail message, but you can’t always control how your e-mail looks to the 

person receiving your message. Pictures may be missing or your formatting may somehow be 

misaligned. You may not even be aware of this unless the recipient informs you. With Publisher 

2010, you don’t have to worry about how your e-mail message will look after you send it. That’s 

because you can preview your message, giving you the peace of mind to know that what you 

are sending is the same as what others are seeing.  

For example, you can easily convert a multipage publication to an e-mail format and send it as a 

single message with bookmarks to help your readers quickly browse the message.  

Preview your e-mail newsletter and then send it using Outlook 2010 or your e-mail application, 

directly from the Save & Send tab in Backstage view, as shown in Figure 23.3 

                                                 

3
 The ability to send your publication by e-mail directly from Publisher is available with Microsoft Outlook or another MAPI-

compliant e-mail application. 
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Figure 23: With Publisher 2010 you can preview your e-mail to ensure 

the format and photos are intact.   
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Publisher 2010 helps you create, personalize, and share a wide range of professional-quality 

publications and marketing materials. You don’t have to be a desktop publishing expert to 

effectively communicate your message in a variety of publication types. Whether you are 

creating brochures, newsletters, postcards, greeting cards, or e-mail newsletters, you can deliver 

quality results without having graphic design experience. 

 Features and Benefits Where to Find 

New! Ribbon   The Ribbon replaces the menus and toolbars 

found on the top of the screen. 

 To customize the Ribbon, in Backstage view, 

click Options and then click Customize 

Ribbon. 

New! Backstage view  Click the File tab (which appears to the left of 

the Home tab on the Ribbon) to open 

Backstage view. 

Improved! Easier access to online 

templates 

 Click the File tab on the Ribbon to open 

Backstage view and then click New. 

Improved! Save time by reusing 

content 

 Click the File tab to open Backstage view and 

then click New. 

 Click the template category that you want 

and then click to select a template. 

 Customize the template using the options in 

the pane on the right side of Backstage view 

and preview the changes as you make them.  

To save your company information for use in your 

publications:  

 Click the File tab to open Backstage view. 

Click Info and then click Edit Business 

Information. 
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 Features and Benefits Where to Find 

Improved! Building Blocks  
To access building blocks:  

 On the Insert tab of the Ribbon, in the 

Building Blocks group, click Page Parts, 

Calendars, Borders & Accents, or 

Advertisements. 

To create your own building blocks:  

 Right-click a selected object, graphic, text 

box, or a combination of these. Click Save as 

Building Block and then click OK. 

New! Share with the Publisher 

User Community 

To share a template:  

 Click the File tab to open Backstage view and 

then click Save & Send. Click Share with 

Template Community and then click Share. 

To share a building block:  

 Right-click a custom entry in any building 

block gallery for the option Share with 

Building Block Community. 

Improved! Replace and edit 

pictures 

To replace a picture:  

 Select the picture and then, on the Picture 

Tools Format tab, in the Adjust Group, click 

Change Picture.  

To edit the picture displayed:  

 On the Picture Tools Format tab, in the Size 

group, click Crop. When the crop marks are 

visible, drag your image and notice that the 

picture boundaries do not move. Resize to 

zoom, drag to pan, or crop the image to 

display desired picture elements within the 

allotted image area as you prefer. 

Improved! Picture placeholders  On the Insert tab, in the Illustrations group, 

click Picture Placeholder. 
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 Features and Benefits Where to Find 

New! Picture captions  Select a picture or picture placeholder in your 

publication.  

 On the Picture Tools Format tab, in the 

Picture Styles group, click Captions. 

New! Swap Pictures  Select two images on a page in your 

publication or template. Then, on the Picture 

Tools Format tab, in the Swap group click 

Swap. Or, click the arrow below the Swap 

command for the Swap Formatting Only 

option. 

New! OpenType typography  Select text in any text box. Then, on the Text 

Box Tools Format tab, find OpenType 

typography features in the Typography 

group. 

Note: When you apply small caps formatting through 

the Font group on the Text Box Tools Format tab, 

true small caps are used automatically in fonts that 

include this functionality. 

New! Live Preview  Select text or an object (such as a table or a 

picture) and then point to options in 

applicable formatting galleries to see a 

preview of the formatting on your content.  

 

For example, select a picture and then, on the 

Picture Tools Format tab, in the Picture 

Styles group, point to picture styles in the 

gallery to preview them on your selected 

image. 
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 Features and Benefits Where to Find 

New! Paste with Live Preview  Click into the text box where you intend to 

paste your copied text.  

 On the Home tab, in the Clipboard group, 

click the arrow beneath the Paste button to 

view Paste Options. Or, right click at the 

insertion point to view Paste Options. Then, 

point to individual Paste Options to preview 

results and click your preferred option to 

paste. 

 

New! Object alignment 

technology 

 Select an object on the page or, on the Insert 

tab, select an object to insert. 

 Drag the object to place it and note the 

appearance of alignment guides as the object 

moves into alignment with existing images, 

shapes or text boxes on the page. 

Improved! Color palette  Select text or an object in your publication 

and then view any color palette for 

formatting that object. For example, select a 

shape or text box. Then, on the Drawing 

Tools Format tab, in the Shape Styles 

group, click Shape Fill. 

Improved! Table AutoFormat  Select a table in your publication. On the 

Table Tools Design tab, in the Table 

Formats group, explore the Table Formats 

gallery or, at the bottom of the gallery, click 

Table AutoFormats. 

 Design schemes  On the Page Design tab, in the Schemes 

group, explore Color Schemes and Font 

Schemes. At the bottom of both galleries, 

find the option to create your own. 
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 Features and Benefits Where to Find 

New! Hide scratch area  On the View tab, in the Show group, select 

Scratch Area to show content on the scratch 

area. Clear the selection to hide scratch area 

content. 

New! Mini Toolbar 
To use the Mini Toolbar: 

 Select text. When you see the transparent 

toolbar appear, point to it to make it solid. 

You can then make selections or move the 

toolbar as needed 

To enable the Mini Toolbar:  

 If the Mini Toolbar does not appear 

automatically, click the File tab to open 

Backstage view and the click Options. Enable 

the Mini Toolbar on the General tab of the 

Options dialog box. 

 Easily categorize and 

access your own 

templates 

 Click the File tab to open Backstage view and 

then click Save As. In the Save as type box, 

select Publisher Template (*.pub) to select 

or specify a category. 

 To access My Templates, click the File tab to 

open Backstage view and then click New. 

 Features and Benefits Where to Find 

Improved! Integrated print 

experience 

 Click the File tab to open Backstage view and 

then click Print. 

 Set your multipage publication to print two-

sided to enable the backlight slider control at 

the upper-right of the preview pane. 
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 Features and Benefits Where to Find 

Improved! Commercial and 

digital printing support 

 Click the File tab to open Backstage view. 

Click Info and then click Commercial Print 

Settings to select a color model as well as to 

manage embedded fonts and other settings. 

 When you are ready to send your 

presentation to print, in Backstage view, click 

Save & Send and then click Save for a 

Commercial Printer. 

Improved! Create PDF or XPS   Click the File tab to open Backstage view. 

Click Save & Send and then click Create 

PDF/XPS Document. 

Note: You can also save a copy of your publication in 

any of several image formats, such as jpeg, for easy 

sharing. No add-ins are required. To access available 

image formats, in Backstage view, on the Save & 

Send tab, click Change File Type. 

Improved! Language tools  On the Review tab, in the Language group, 

click Language and then click Language 

Preferences. 

Note: Changing these settings from any application 

changes them for all applicable Office 2010 

applications. 

 Run the Design 

Checker to identify 

and fix common design 

errors 

 Click the File tab to open Backstage view. 

Click Info and then click Run Design 

Checker. 

 Create and manage 

your customer list  

 On the Mailings tab, in the Start group, click 

Select Recipients. 
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 Features and Benefits Where to Find 

 Send e-mail newsletters  Open an e-mail newsletter. 

 Click the File tab to open Backstage view. 

Click Save & Send and then click Send Using 

E-mail for the options to send the current 

page or all pages of your newsletter. 

 Send files from within 

Publisher 

 Click the File tab to open Backstage view and 

then click Save & Send. Click Send Using E-

mail for the options such as sending your file 

as an e-mail attachment. 
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 Feature\Benefit Included   Improved  New 

Create visually compelling publications 

 2003 2007 2010 

Access online templates 

Access templates from within Publisher 2010 that 

are created by both businesses and other 

Publisher users and are hosted online.  

   

Customize templates 

Save and reuse content across multiple templates 

or publications, such as your organization’s 

contact information or color schemes and font 

schemes that reflect your brand identity. 

   

Preview your content in a variety of templates  

Preview your changes as you customize 

templates with your content before you even 

create the publication. 

   

Access the content you need, when you 

need it 

Select from galleries of built-in and community-

submitted building blocks of content, including 

borders, sidebars, calendars and more, or create 

and save your own for easy access when you 

need them. 

   



 

 

 

 35 
 

 2003 2007 2010 

Share with the Publisher user community 

Submit your custom Publisher 2010 templates 

and building blocks to Office.com to be hosted 

online as community content. 

   

Organize templates 

Categorize and access your own templates easily 

using My Templates. 

   

Replace and edit pictures 

Easily swap out pictures while preserving the look 

and layout of your publication. In Publisher 2010, 

you can now view the entire image while you 

pan, zoom, or crop photos within the picture area 

to display exactly the picture you want every 

time. 

   

Hold a space for pictures 

Click the icon in the center of a picture 

placeholder (formerly called a picture frame) to 

add a picture from your files. When you insert a 

picture, the placeholder remains the size you 

made it and it is filled with the inserted picture.  

   

Choose from a variety of picture captions  

and layouts 

Select from a gallery of caption formatting and 

layout options, such as placing the caption at the 

top, bottom, or sides of your photos, or 

overlaying text. 

   
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 2003 2007 2010 

Easily align to existing objects 

Updated alignment technology provides guides 

that show you suggested locations for objects 

(such as text boxes and images) and allow you to 

easily place new objects anywhere in the 

publication. 

   

Add a flair of sophistication 

Add a new level of sophistication to your 

publications by using the typography features 

available in many OpenType fonts, including 

ligatures, stylistic sets and more. 

   

Align publications to your brand identity 

Support your brand identity by selecting and 

applying a custom color scheme to your 

publications and existing templates, now 

including a range of tints and shades of each of 

your scheme colors.  

   

Format tables easily 

Save time and improve the look of tables in your 

publications with a gallery of built-in table styles.  

   

Save time and simplify your work 

 2003 2007 2010 

Preview the results ahead of time 

Save time and get exactly the formatting you 

want by previewing formatting for text and 

objects before you apply it.  

   
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 2003 2007 2010 

Enjoy a cleaner work space 

Just click to hide scratch area content and see 

only the printed page; then click again to display 

the scratch area. 

   

Navigate Publications Easily 

A new page navigation pane provides a 

thumbnail view of all pages in your publication so 

you can quickly move between pages, drag to 

reorder pages, or easily perform several common 

page management tasks. 

   

Get Access to the right tools at the right time 

 2003 2007 2010 

Get more done, quicker 

New to Publisher 2010, the customizable Ribbon 

is available across Office 2010 applications so you 

can access more commands quickly. 

   

Find more document-related tasks in one 

space 

The Backstage view replaces the traditional File 

menu to let you get started, share, print, and 

publish with just a few clicks. 

   

Get immediate access to text formatting tools 

When you select text, the transparent Mini 

Toolbar appears briefly beside your selection for 

quick access to several common text formatting 

commands. 

   
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Share your publications with confidence 

 2003 2007 2010 

Make print adjustments as you preview 

View a full-page print preview along with a wide 

range of page layout and print setting options to 

help you preview your publication and adjust 

print settings at the same time, on the same 

screen. 

   

Print to commercial printers seamlessly 

Select from specialized settings design for 

printing in large quantities or at higher quality, 

including selecting from a range of professional 

color models and saving to PDF.  

   

Send it with confidence 

Identify and correct unintended desktop, 

commercial print and e-mail problems with the 

Design Checker. 

   

Save as PDF or XPS 

Quickly create the perfect PDF or XPS version of 

your publication with improved options in 

Publisher 2010 including the ability to password-

protect your PDF file. No add-ins required. 

   

Saving to multiple image file formats  

Save a copy of your publication in your choice of 

several image formats, such as JPEG, for easy 

printing and sharing.  

   
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 2003 2007 2010 

Create and manage your customer list 

The Mailings tab on the Publisher 2010 Ribbon 

makes it even more efficient to create and 

manage a single customer list in Publisher.  

   

Send e-mail newsletter 

Formatting and design stays intact when you 

send e-mail newsletters to a variety of Web-

based and e-mail applications. 

   
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1. What are some of the major updates to Publisher 2010 from previous versions?  

Publisher 2010 includes new and improved features as well as a redesigned user interface that 

was designed to help you accomplish more tasks, faster. See the At-a-Glance section of this 

document for an overview of the many advancements available in Publisher 2010. Or explore the 

top 10 benefits of Microsoft Publisher 2010. 

2. Can I open previous versions of Publisher files in Publisher 2010?  

Yes, you can open files created in Publisher 98 or later with Publisher 2010.  

3. Can I open Publisher 2010 files using previous versions of Office?  

Yes, you can open files created in Publisher 2010’s default file format in Publisher 2002 and later. 

You can also optionally save from Publisher 2010 to the file formats of Publisher 2000 and 

Publisher 98 if you need to be able to share files with users on those versions.  

4. Are there free Publisher 2010 resources and training available from Microsoft?  

You can access numerous free, self-help resources on Office.com. Resources range from how-to 

training and demos to obtaining answers from your peers and independent experts—such as 

the Microsoft Most Valuable Professionals—in the Microsoft Office communities. 

5. In what languages is Publisher 2010 available?  

Publisher 2010 will be available in all of the following languages: Arabic, Basque, Brazilian, 

Bulgarian, Catalan, Chinese, Croatian, Czech, Danish, Dutch, English, Estonian, Finnish, French, 

Galician, German, Greek, Hebrew, Hindi, Hungarian, Italian, Japanese, Kazakh, Korean, Latvian, 

Lithuanian, Norwegian, Portuguese, Romanian, Russian, Serbian Latin, Serbian Cyrillic, Slovak, 

Slovenian, Spanish, Swedish, Thai, Turkish, and Ukrainian. 

6. Can I customize Publisher 2010 experience based on how I use the product?  

You can customize many aspects of Publisher 2010, including the following: 

 Customize tabs on the Ribbon or create your own tabs. Click the File tab to open 

Backstage view. Click Options and then click Customize Ribbon.  

http://www.office.microsoft.com/search/redir.aspx?assetid=HA101631738
http://office.microsoft.com/
http://mvp.support.microsoft.com/
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 Add the commands you use frequently to the Quick Access Toolbar. Right-click a 

command on the Ribbon and then click Add to Quick Access Toolbar. 

 Set separate language settings for editing, Help, display and ScreenTips. On the Review 

tab, in the Language group, click Language and then click Language Preferences. Note that 

these settings affect all applicable Office 2010 programs. 

 Set your preferences for a wide range of publication and program behavior, ranging 

from how proofing and AutoCorrect features behave, to how content displays and 

prints, and how to help protect your system and better secure your files. Find all of 

these settings and many more in the Publisher Options dialog box. To do this, click the File 

tab to open Backstage view and then click Options. 

 Customize and create your own templates and reusable content. You can customize 

formatting and layout for your publications when you work in Publisher 2010. From saving 

your contact information for inclusion in your publications, to customizing built-in templates 

and creating your own custom font schemes and color schemes, it’s easy to make your 

publications your own. Find help for all of these features through the Help options in 

Publisher 2010 or on Office.com. 

7. Where can I find information about using the Ribbon?  

You can find information about the Ribbon through the Help available in Publisher or by 

searching for ―Ribbon‖ on Office.com. To access Help in Publisher, click the File tab to open 

Backstage view and then click Help.  

8. What are some of the typical ways people might use Publisher 2010?  

Publisher 2010 is designed to help organizations conduct their marketing and communications 

in-house with a collection of design tools, templates, and content optimized for the creation of 

publications. Publisher 2010 includes capabilities that help you create publications such as 

business cards, postcards, invitations, greeting cards, calendars, and many other publication 

types, and distribute them via print or e-mail. 

9. How will the Publisher 2010 experience differ when I use it for work vs. home?  

Publisher 2010 can help you both at work and at home by providing design templates and tools 

to help you create professional-looking results. The only part of your Publisher experience that 

is likely to change is the type of templates or graphics you choose when creating publications 

for home rather than work. 

http://office.microsoft.com/
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10. With what other Office 2010 programs does Publisher 2010 work?  

Publisher 2010 works with Microsoft Word, Microsoft Outlook, Microsoft Excel, and Microsoft 

Access for personalizing materials through mail merge and e-mail merge, as well as for inserting 

objects such as charts or graphs into your publication or emailing Publisher files as attachments.  

11. Does Publisher 2010 support add-ins?  

Publisher supports add-ins such as Adobe Acrobat Professional and others created by third 

parties. At this time, we do not yet know what add-ins will be available for Publisher 2010. 

12.  Can I easily print at a local print shop or commercial printer?  

Yes. For larger quantities and higher-quality printing, Publisher 2010 offers full commercial 

printing support, including four-color process and spot-color printing, cyan-magenta-yellow-

black (CMYK), and professional commercial printing tools. You can also convert your 

publications to a commercial press–ready PDF file format for easier acceptance by commercial 

printers or digital print and copy shops. 

13.  Can I save a Publisher 2010 file as portable document format (PDF)?  

Yes, with Publisher 2010 you can save your files as PDF for easy online sharing and printing. 

There are no additional add-ins required. 

14. Can I try Publisher 2010 before buying?  

Yes. Following general availability of Office 2010, you will be able to obtain a trial version. Visit 

Office.com for more information. 

15. Are there special system requirements to run Publisher 2010? 

Office 2010 was built to maximize performance across the hardware you already own, while also 

positioning you for future hardware innovations such as 64-bit chips, advanced graphics cards, 

multi-core processors and alternative form factor devices. 

Following are minimum system requirements for Microsoft Office Professional Plus 2010: 

javascript:toggleQuestion('title21',%20'question21',%20'answer21')
http://office.com/
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Processor 500 MHz processor; 1 GHz required for Outlook with Business Contact Manager 

Memory 256 MB RAM; 512 MB recommended for graphics features, Outlook Instant Search, Outlook 

with Business Contact Manager, and certain advanced functionality. 

Hard disk 3.0 GB available disk space 

Display 1024x768 or higher resolution monitor 

Operating system Windows® XP with Service Pack (SP) 3 (32-bit operating system (OS) only) or Windows Vista® 

with SP1, Windows 7, Windows Server® 2003 R2 with MSXML 6.0, Windows Server 2008, or 

later 32- or 64-bit OS. 

Graphics Graphics hardware acceleration requires a DirectX® 9.0c graphics card with 64 MB or more 

video memory. 

Additional Notes  Certain advanced functionality requires connectivity to Microsoft Exchange Server 2010, 

Microsoft SharePoint Server 2010, Microsoft Office Communications Server 2007 R2, 

and/or Microsoft SharePoint Foundation 2010. 

 Certain features require Windows Search 4.0. 

 Internet functionality requires an Internet connection. 

 Certain online functionality requires a Windows Live™ ID. 

 Certain features require Windows Internet Explorer® (IE) 6 or later, 32-bit browser only.  

 Viewing a PowerPoint presentation broadcast requires one of the following browsers: 

Internet Explorer 7 or later for Windows, Safari 4 or later for Mac, or Firefox 3.5 or later for 

Windows, Mac or Linux. 

 Certain OneNote features require Windows Desktop Search 3.0, Windows Media® Player 

9, Microsoft ActiveSync® 4.1, microphone, audio output device, video recording device, 

TWAIN-compatible digital camera, or scanner. Send to OneNote Print Driver and 

Integration with Business Connectivity Services require Microsoft .NET Framework 3.5 

and/or Windows XPS features. 

 Product functionality and graphics may vary based on your system configuration. Some 

features may require additional or advanced hardware or server connectivity; visit 

http://www.office.com/products. 

To obtain system requirements for all Microsoft Office 2010 suites and standalone applications, 

visit Office.com. 

http://www.office.com/products
http://office.com/
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Some links provided in this guide will not be available until after the general availability of 

Microsoft Office 2010. 

This document is provided ―as-is.‖ Information and views expressed in this document, including 

URL and other Internet Web site references, may change without notice. You bear the risk of 

using it.  

Some examples depicted herein are provided for illustration only and are fictitious.  No real 

association or connection is intended or should be inferred.  

This document does not provide you with any legal rights to any intellectual property in any 

Microsoft product. You may copy and use this document for your internal, reference purposes.  

© 2010 Microsoft Corp. All rights reserved. 
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