
Introduction

Vocabulary
1. One Drive
2. 365 Drive
3. Graphic Design
4. Graphic Arts
5. Thumbnails
6. Portfolio

Mr. Thomas Myers
thomas.myers@dallastown.net

What I Teach :
Drawing I    Painting I
Sculpture 
Fundamentals of Art
Computer Graphic Design I &  II

Graphics Open Studio      
Wednesday 7:05-7:30

Graphic Design I is an introductory computer based art course in basic 
visual communication. The class will cover graphic design skills using 
computer-imaging software such as Photoshop, In-Design and Illustrator. 
The areas of file formats, image creation, scanning, digital photography, 
presentation tools, data storage and file output (printing) will also be cov-
ered. The class will cover the scope of graphic design, newsletters, per-
sonal notebook covers, picture kaleidoscopes, Photoshop adjustment and 
manipulation, photomorphs, photomontage, self portraits,image within a 
word, word with in a word, name tags and digital portfolios. 

1.  Ice Breaker/Introduction to class

2.  Art Rules and Responsibility Powerpoint

3.  Student Responsibility/ Contract / Portfolio and Protective Sheets
 
4.  File Folders for One Drive

5.  What to look for in a good photograph and ways to bring them in

6.  Scope of Graphic Design Powerpoint

7.  Thumbnail Sheet/Tutorial Video

P  r  o  j  e  c  t   s 
Graphic Design

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name



Procedures:

1. Open the Adobe In-design program and in the top bar select PRINT.   
 On the Blank Document Presets on the next Bar, select LETTER  On  
 the right side of dialogue box the units is set in picas, change it to  
 INCHES.  At the bottom click create.
2. Divide the page horizontally and vertically into exactly 4 equal  
 quadrants.  To achieve this, click and hold on the horizontal ruler  
 and drag a guideline to 5.5”.  Now click and hold on the vertical  
 ruler and drag the guide to 4.25”.  
3. Click on the File menu and select PLACE.  Place the picture that  
 is attached to your cursor in the top left corner of the white page   
 (black outer line).  Click the mouse so the photo is placed into  
 the page.  Using the Free Transform tool from the tool bar,  and  
 holding the shift key, reduce or increase the size of the picture to  
 fit the top and bottom of the top left quadrant.  (You may have  
 to zoom out to see your whole photo) Now choose the selection  
 tool and move the left and right side of the photo even with the  
 left and right edge of the quadrant.
4. Select the photo using the selection tool and copy (ctrl c) the photo.   
 Paste (ctrl V) the photo and move to next available quadrant.  Do this  
 until all four boxes are filled.
5. At this point we are altering the orientation of the photo using one  
 of the following methods.
 These include: Use the chart below to flip your photos
  Flip Horizontally
 Flip vertically 

6. Once all four pictures are placed we will nudge the photos.  
 This means to move the photos closer together to eliminate 
 white edges.  Select the Zoom Tool and zoom into the photo.  
 Using the arrow keys on the keyboard move (nudge) the pictures  
 to align the edges.  Before you nudge you will have to remove the   
 guide lines so you can see where the pictures align.
7.   Using the floating windows, choose Pages.  Once the window ap 
 pears, create 3 new pages by clicking on the bottom icon  (piece of  
 paper with a folded edge) to the left of the trash can.  Copy and paste  
 page one into page two and flip each of the photos horizontally,  copy  
 page two and paste it in page 3 and flip each of the photos vertically.   
 Finally copy page three and paste into page 4.  You have to decide  
 what it is that has to be done in order to create the 4th kaleidoscope. 
8.   File SaveAs, Your name Kaleidoscope  File Export, save as JPEG as  
 300 dpi
9.    Go the File>Print.  Select Room 209 Color (will demonstrate in  
 class)
                                          

Kaleidoscope

Program
• Adobe InDesign

Vocabulary
• Work Space
• Windows
• Tool Bar
• Menu bar
• Option Bar
• Kaleidoscope
• Nudging
• Flip Horizontally/Vertically
• Macro Photography

Tools
• Selection Tool (v)
• Rulers (ctrl R)
• Free Transform Tool (E)
• Zoom Tool (Z)
• Normal View (W) 
• Preview View (W)
• Flip Vertical
• Flip Horizontal

Windows
• Pages

Short Cuts
Control C = Copy
Control S = Save
Control X = Cut
Control Z = Undo
Control V = Paste
Control P = Print 
Control A = Select All

Shift keeps images 

P  r  o  j  e  c  t   s 
Graphic Design

Objective: The main objective to this lesson is to create a symmetri-
cal design that mimics that of the mirrors inside the “tube-shaped 
optical instrument,” called a Kaleidoscope.  You will use a macro 
photograph of an object of your choice. You will utilize some basic In-
Design techniques to increase or decrease the picture size proportionately 
while building your skills altering the position through nudging and 
rotating horizontal and vertical flipping. Moving the images properly 
insures no lines between the photographs and all edges align.

Homework: Must bring in 3 
macro photographs (digital) of 
objects of your choice.  You can 
not take them from the internet. 
Place them in the Kaleidoscope  
folder.

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name Materials and Supplies:  

Computer, Adobe In-Design 
program, flash drive, printer pa-
per, printers, digital photos, film 
pictures, scanner

Size: 
8 ½ x 11 

3 Ways to Select an object:
1. Control A (select all)
2. Click and hold outside  
 of the work area and   
 drag across each of the  
 photos to select.
3. Holding down the Cont- 
 rol or Shift key while   
            selecting each of the   
 photos.
  

Short Cuts
Control C = Copy
Control S = Save
Control X = Cut
Control Z = Undo
Control V = Paste
Control P = Print 
Control A = Select All

Shift keeps images 
constrained

Flip this photo 
Horizontally

Flip this photo-
Vertically

Flip the photo-
Horizontally and 
Vertically

Kaleidoscope
A kaleidoscope is a tube of 
mirrors containing loose, 
colored objects such as 
beads and pebbles. The 
viewer looks in one end and 
light enters the other end 
reflecting off the mirrors. 

This photo does
not flip



Personal Newsletter

Program
• Adobe InDesign

Vocabulary
• Thumbnails
• Masthead
• Folio
• Pull Quote
• Columns
• Text Box
• Headings 
• Subheadings
• Captions/Citations
• Internet
• World Wide Web
• Top Level Domain (TLD)
• Domain 
• Subdomain
• Uniform Resource Locator (URL)
• Country Code
• Search Engine
• Browsers
• Truncating

Tools
• Selection Tool (V)
• Direct Selection Tool (A)
• Type Tool (T)
• Line Tool (\)
• Rectangular Frame Tool (F)
• Ellipse Frame Tool
• Rectangle Tool (R)
• EllipseTool (L)
• Free Transform Tool (E)
• Rotate Tool (R)
• Eye Dropper Tool (I)
• Hand Tool (H)
• Zoom Tool (Z)
• Normal View (W)
• Preview View (W)

P  r  o  j  e  c  t   s 
Graphic Design

Objective: The main objective to this lesson is to develop a themed NEWS-
LETTER that will deliver to the reader information regarding your personal 
interest. Along with the personal interest, you will research the internet for pertinent 
information that educates the reader about your interest. You should include information 
that is relevant and describes your chosen theme to your newsletter.

Homework: 
1. On the moodle under the Creating a Thumbnail (Topic 6), watch the tutorial and print 
out one of the Thumbnail Sheets.  Develop at least 3 newsletter thumbnails of your lay-
outs.  This will give you options when you go to develop your original newsletter.  
2. On the moodle under Personal Newsletter (Topic 8), Open Newsletter Research 
Homework Sheet.  Complete sheet online.
Windows:
• Pages   
• Swatches
• Stroke
• Text Wrap

Adobe In-Design 
Environment

• Menu Bar
• Option Bar
• Tool Bar
• Palettes (Windows)
• Work Space

File>Place 
• Selection Tool (selects an 
object and crops)
• Direct Selection Tool (distort 

the objects shape and moves 
picture around on the inside.)

 
Tool Bar>Rectangle Frame Tool
• Click on the Rectangular 

Frame Tool and click on the 
workspace and drag to make a 
square.

• File>Place a picture into the 
frame tool.

Tool Bar> Free Transform Tool
• Scale and rotate

Tool Bar> Scale Tool

Object>Fitting
• Use the Fitting command from 

the Menu bar or the fitting but-
tons on the Options Bar.  

• Fit Content to Frame
• Fit Content Proportionally
• Center Content
• Fit Frame to Content
• Fill frame proportionally

Tool Bar>Text Tool
• Create a text box. 
• Type>Fill with Place Holder 

Text
• Highlight text and change the 

font, font size and text color.  
If you highlight the text you 
should see the Fill Color box 
change to a T which indicates 
the text color.  Change the color 
of the text. Walk through option 
bar.

• Pull swatches window out of 

dock and change the color 
of the text and show how to 
change the color of the text box.  
Describe the Fill and stroke 
box as well as the tint slider. 
Discuss how tinting a color 
does not make the color trans-
parent but just lighter.

Tool Bar>Selection Tool
• Select text box and right click, 

select Text Frame Options
• Change columns to 3 and 

preview.  Change back to 2 for 
assignment practice.  Discuss 
Gutter

• Use the Direct selection tool 
to distort the text boxes shape 
to fit under the picture that you 
distorted.

• 
• Tool Bar>Rectangle Tool.  

Make a rectangle the same size 
as your text box and distort 
the shape to match.  Fill with a 
color from the swatches or color 
palette.  Show how to use Color 
Picker.  

Tool Bar>Fill Color
• Double click on the fill box at 

the bottom of the tool bar.
• The color picker will pop up.  

Click in the colored box to 
select a color.  You can use the 
slider to change color.  

Tool Bar>Stroke Color
• Double click on the stroke box 

next to the fill box to select a 
color.  Pick a color.  

• Window>Stroke   In the option 
bar you will also find the stroke 
command along with line types.

• Select a larger weight to see 
your stroke appear.

• Use Transparency this time 
instead of tint.  

• Right click on the selected 
shape Arrange>Send To Back.

• Select both the text box and 

shape.  Right click and group.  
Move the grouped object over 
the picture to show transpar-
ency.

Tool Bar> Pencil Tool

Tool Bar> Line Tool
• Window>Stroke
• Change size, style and color of 

line

Tool Bar> Hand Tool
• Double click on hand tool to fit 

the page to screen

Tool Bar> Zoom Tool
• Bottom left corner % change
• Double click on zoom tool puts 

you at 100%

Tool Bar>Normal and Preview

Pull Quote and Picture 
Window>Text Wrap

• Place text box with text be-
tween 2 columns

• Open the text wrap window 
and select Wrap Around Object 
Shape.  The body text should 
move away from your other text 
box. (never put  a text box in 
the middle of a column) 

• To fine tune the text box so text 
does not touch the edge of the 
text box select the text box, 
right click and select the Text 
Frame Options.  This time you 
will select Inset Spacing.

• Create Masthead
• Folio
• Create Headings
• Subheadings
• Captions
• Citations
• Pull Quote
•                      

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name
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Additional In Class Instruction:

1. Magazine Logo Type  
 -To begin your cover, you will research the magazine logo type.   
 Type in the magazine name logo, followed by PNG (remember  
 this will give it a transparent background)  example: (TIME  
 Magazine Logo PNG).  Find the highest resolution possible.  I  
 will show you how to change the color if necessary.

2.  Photo of self
 Your photo must be clean, well lit, and cleanly cut out.  It must  
 fit the magazine.  Example:  If you do Sports Illustrated than you  
 need to have a photo of yourself in uniform, etc. Direct selection  
 tool- allows you to alter the shape of the 

3. Creating a new layer-
 -Under Windows open up the layers palette.  Create a new layer by  
 selecting the new layer button at the bottom of the layers palette. Turn  
 off eyeball (turns the layer off and on).  To move one layer above  
 another just click and hold on the layer and drag it above.  You will see  
 a thick blue line where you want it to go. 

4. Lock a layer 
 -In the layers palette (window), to the right of the eyeball turn on the  
 lock which will lock the layer so it cant be changed or moved.

5.  Create a master page 
 - Under the pages palette (window), click on the A-Master pages to 
 create text and or imagery that will be present on each page.

6.  Align Images or Text
  -Window>Object&Layout>Align to align top edges.  

7,  Creating Effects in and around text images and text 
 -(FX) button located on the Option bar or OPTION >EFFECTS. 
    
8. Type on a path.  
 -TYPE>TYPE ON A PATH>OPTIONS.

Personal Notebook Cover

Program
• Adobe InDesign

Vocabulary
• Path, align, Logo Type, PNG, 

Windows
• Align (shift F7)
• Pages - Master Pages (F12)
• Layers (F7)

Tools
• Selection Tool (V)
• Direct Selection Tool (A)
• Type Tool (T)
• Type of a Path Tool (Shift T)
• Line Tool (\)
• Rectangular Frame Tool (F)
• Ellipse Frame Tool (L)
• Rectangle /Ellipse Tool (R)
• Free Transform Tool (E)
• Rotate Tool (R)

P  r  o  j  e  c  t   s 
Graphic Design

Objective: 
The main goal of this lesson is to choose a layout from the graphic design 
world and develop a Personal Notebook Cover about you.  You will be 
reinforcing the elements of art and the principles of design within your layout. 
Some of the tools that you will use will be the Type tool, Pen tool and Shape 
tool to emphasize how the text can be manipulated within the design to create a 
sense of movement, unity and harmony within the layout.  

-This assignment requires 
you to research a maga-
zine that you would like to 
see yourself featured on. 
It is your choice, TIME, 
Sports Illustrated, Field 
and Stream etc. You will 
become the designer for 
that Magazine so mimick-
ing the cover to make it 
look like the original is the 
main goal.   

Homework:  
1. Bring in at least 2 Photographs (digital or print)  Must match the 

size and placement of that of the magazine itself.
2. Develop 3 Notebook Cover 
layout Thumbnails,  You can 
use your sheet from the new let-
terhead thumbnails or print a new 
sheet.
3. Found on moodle under 
Magazine Cover. (Topic 9) Open 
and complete the Magazine 
Research Homework  and save 
to magazine folder. The research 
is designed to get you to look at 
different layouts from the graphic 
design world and how they are 
put together.  

Requirements for Cover:
(refer to rubric)

____ Your name stands out           
         against background and 
         other text

____ Information about self   
         that you want to share

____ Use of Transparency

____ Shows multiple layers

____ Photo of student imitated  
         that of original covers 

____ Pictures relating to text

____ Text must mimic that of  
         original covers

____ Use of various text sizes

____ Use of Type on a path

____ Evidence of Research

____ Must use one of the 
         effects

____ Must align text

Trading Card

Magazine Cover

Type of Layouts to Choose 
from for Enrichment:
- CD/Album
- Calender
- Trading Card
- Cell Phone Cover
- Skateboard, etc.

Trading Card

Magazine Cover

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name



Photoshop Adjustments/ManipulationsP  r  o  j  e  c  t   s 
Graphic Design

Objective: 
 The main goal of this lesson is to introduce you to Photoshop and 
the various methods of adjusting and altering a photograph. You will learn 
the environment of Photoshop to include, the Menu Bar, Option bars, Tool 
Bar, Windows Bar, and Work Space.  
 You will learn the process of converting image modes to RGB, 
CMYK and grayscale. You will be able to transform and adjust your image 
to create an original adjustments/manipulations.  See back page for check 
off list.  All areas below will be covered under the following menu: 
IMAGE>ADJUSTMENTS
Homework:
Must bring in 3 photos.  One selfie, selfie with a family member/pet and selfie 
with a friend.  The key is that you must be in the photo and be recognizable with 
no filters from snapchat or any other app.

Program
• Adobe Photoshop CC

Vocabulary
• RGB and CMYK, Grayscale
• Adjustments and Modes
• Crop and Touch Up
• Sepia
• Invert
• Threshold
• Posterization/Gradient Map
• Colored Grayscale and Handtint
• Duotone

Windows
• Layers and Modes

Tools
• Move Tool (V)
• Rectangular Marquee Tool (M)
• Lasso Tool (L)
• Magic Wand Tool (W)
• Quick Selection Tool (W)
• Crop Tool (C)
• Spot Healing Brush Tool (J)
• Healing Brush Tool (J)
• Brush Tool (J)
• Red Eye Tool (J)
• Brush Tool (B)
• Clone Stamp Tool (S)
• Eraser Tool (E)
• Background Eraser Tool (E)
• Magic Eraser Tool (E)
• Paint Bucket Tool (G)
• Blur, Sharpen, Smudge 
• Dodge, Burn, Sponge
• Horizontal Type Tool (T)
• Shape Tools (U)
• Hand Tool (H)
• Zoom Tool (Z)
• Foreground Color
• Background Color

Move Tool

Eye Dropper
Crop Tool
Magic Wand Tool
Lasso Tool
Rectangular Marquee Tool

Healing Brush Tool
Brush Tool
Clone Stamp Tool

Eraser Tool
Paint Bucket and Gradient 
Blur, Sharpen and Smudge
Dodge, Burna dn Sponge
Pen Tool
Type Tool

Shape Tools

Hand Tool
Zoom Tool

Foreground Color
Background Color

1. Open Adobe Photoshop CC
2. FILE>OPEN>Picture of Self
3. Using the CROP TOOL, (on the option bar select the first drop down box and se-

lect HxWxResolution, this will allow you to you to type in the height and width 
in inches, you must place the “in” after the number so the program knows you 
want inches) crop the image to a 5in x 7in  or 7in x 5in and save in the ORIGI-
NAL folder.  Firstnamelastnameoriginal5x7.jpg

4. IMAGE>ADJUSTMENTS: As we walk through each of the following adjust-
ments you will save the original with the same file name so we are creating the 
best photo possible. Once we finish with the adjustments we will compare the 
original and the adjusted photo.  

 Levels 
 Brightness and contrast
 Exposure
 Vibrance
 Hue & Saturation 
 Color Balance
     **** Now do this with the other two photos.  You should have 6 photos in the 
original photos folder.  3 that were downloaded and 3 that were altered and named.  
These 3 are the files you will be opening each time we adjust or alter in Photoshop.
 
 5.  The following will be adjustments that we will save individually in the 
folders that you made.  We will open the saved original and apply the following to 
that photo.  You must save the file according to the adjustment. ie - Firstnamelast-
namemeInvert.jpg 
 Grayscale (Desaturate)
 Invert
 Posterize 
 Threshold
 Gradient Map
 Variations (SepiaTone)
 
6.  We will create a Combination incorporating invert, posterize, threshold, sepia and 
grayscale all in one work.
7.  We will use the Rectangular Marque selection tool to select an area and using the 
transform tool (ctrl T) enlarge the shape selected to fragment the image like that of 
Picasso.  You must show at least 5 fragmented areas.

8.  Open and desaturate a photo.  In the layers (window) you will create 2 new 
layers.  On each of the new layers you will pick a color and using the paint 
bucket, fill them in.  Pick two Complementary colors.  Using the modes, begin by 
selecting overlay for each of the new layers.   Do not apply to the picture itself. 
You should be able to see two tones on the image.  If it doesn’t, experiment with 
the other modes until you achieve a two tone image.  Just because you start with 
red and green doesn’t mean your image couldn’t be red and yellow. This should 
create a Duotone photo.
9.  We will use the layers (window) to convert an image to grayscale.  Create a 
new layer and change the mode to overlay.  Pick a color to hand color (Handtint) 
your eyes and hair. In order to do this you will need to select the brush tool and 
change it to a soft edge and pick a size that fits the space you are tinting. (select 
the brush tool and on the option bar select the Brush Preset Picker, the second 
drop down from the left.  Select a brush that has a soft edge, not a hard edge.  
You can change the brush size by using the bracket keys on the keyboard) Will 
show how to whiten teeth as well and eliminate redeye.  
10.  A Colorgrayscale combines a grayscale photo with the same color photo.  
Open a color photo.  Duplicate that layer by right clicking on the layer and select-
ing duplicate.  Convert the layer to a grayscale.  Using the eraser tool, select a 
soft brush like in handtinting.  Erase through the grayscale to reveal the color 
section that you would like to keep.  
11. A Filter is a predetermined effect that you can apply to your photo.  There 
are so many combinations that I can barely scratch the surface.  You will need to 
experiment with the filter gallery located in FILTER>FILTER GALLERY.  Use 
the drop down under each of the filter sections and select one of the filters to see 
how it effects the image.  Experiment.  You will find other filters under FILTERS 
so you may want to experiment with them as well, but stay within the Artistic 
through Texture Filters.
12.  Liquify gives you the opportunity to enhance or diminish features.  Open a 
photo.  FILTER>LIQUIFY.  When the dialogue box appears you will find sev-
eral tools. Forward warp tool (stretches an area), reconstruct tool (fixes an area 
without redoing the whole picture), Pucker (shrinks an area), Bloat, (enlarges an 
area).  Have fun.  When you are satisfied with your makeover push ok.
13.  Touching up a photo can consist of red eye reduction, removal of unwanted 
scars, acne or blemishes.  For this we will need to use the Spot Healing Brush 
Tool (Automatically samples pixels to correct a spot with one click), Healing 
Brush Tool (this tools allows you to select the area that you want to copy and 
blend it over the area that needs correcting.  You will need to hold down the ALT 
key and left click the mouse to select the area you want to copy.  Left click again 
over the area and it will automatically blend it with the image to correct the area), 
Patch Tool (this tool allows you to circle the area you need to repair and drag the 
center of the selected area to an area you want to copy and release.  It will blend 
the two together) and the Red Eye Tool (click on the red area and the red you be 
removed).         
14.  Clone Stamp Tool is used for copying an area from one place to 
another.  By holding down the ALT key you click on an area and move the 
tool to another area that you want to replace.  Great for tears in photos, 
rips etc.

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name



_____   Cropped, adjusted 5x7  
  colored photograph   
  (levels)

_____  Grayscale (desaturate)

_____  Invert

_____  Threshold

_____  Posterization

_____  Gradient Map

_____  Sepia Tone (Variations)

_____  Combination  (grayscale, 
invert, posterize, sepia, threshold)
_____  Picasso

_____  Duotone

_____  Hand tinted grayscale

_____  Colorgrayscale

_____  Touched up self photo

_____  Filtered Photo

_____  Liquify

Photoshop 
Adjustments

Program
• AdobePhotoshop CC

Vocabulary
• Layers
• Photomontage
• Photomorph

Windows
• Layers

Tools
• Selection Tool
• Free Transform Tool 
• Eraser/Magic Eraser
• Magic Wand

P  r  o  j  e  c  t   s 
Graphic Design            Photomontage

Objective:
The main objective to this lesson is for the student to create a Photoshop 
Photomontage.  You will further your skills using the Photoshop layers win-
dow, layer modes, blending tools and extracting images from the background to 
combine at least 3 digital images, one being of themselves, and apply them to a 
design that communicates a message/theme (students choice).  The photos will 
be seemliness blended to make the objects look like they belong together, but in 
reality, they would not. Refer to demonstrations presented in class.
Homework:
• Must bring in at least 3 photographs to be combined into one composition.  

One of the photos must be of you and the other two must support your con-
cept you are trying to convey.  Have fun and be creative. The photos must 
be of the same quality.

• Open the homework file on the moodle labeled Photomontage Homework 
and save it to your Photomontage folder.  Insert photographs and type into 
the document. Keep everything on one page. I will look at it in class on 
screen.

 

Objective:
The main goal of this lesson is to create a Photoshop Photomorph. 
You will  combine a photo of yourself and an animal that displays your 
inner self.  You will learn the use of Photoshop layers, modes and blend-
ing tools to digitally manipulate the images into one seamlessly blended 
image. Refer to demonstrations presented in class.

Homework:
• Must bring in at least 2 photographs to be combined into one composition.  

One of the photos must be of you and the other one of your animal that you 
choose to morph with. The photos must be of the same quality.

• 
• Open the homework file on the moodle labeled Photomorph Homework 

and save it to your Photomorph folder.  Insert photographs and type into the 
document. Keep everything on one page. I will look at it in class on screen.

            Photomorph

/48

/42

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name



Self Portrait

Program
• Adobe Photoshop
• Adobe Illustrator

Vocabulary
• Adobe Photoshop
• Adobe Illustrator
• Color Theory
• Primary Colors
• Secondary Colors
• Intermediate Colors
• Analogous Colors
• Complementary Colors
• Split Complementary Colors
• Double Split Comp. Colors
• Grayscale
• Monochromatic
• Warm and Cool Colors
• Rasterized Image
• Vectorize Image
• Color Picker

Windows
• Layers

Tools
• Move Tool (V)
• Crop Tool (C)
• Brush Tool (J)
• Paint Bucket (G)
• Eye Dropper (I)
• Eraser Tool (E)
• Hand Tool (H)
• Zoom Tool (Z)
• Foreground Color
• Selection Tool (V)
• Live Paint Bucket (K)

P  r  o  j  e  c  t   s 
Graphic Design

Objective:
The main purpose of this lesson is to learn how color can impact a de-
sign and how it can be used personally to express emotion through a self 
portrait using Adobe Photoshop and Adobe Illustrator.  You will choose a 
unique portrait of yourself and use Photoshop to realistically trace the outlines, 
highlights and shadows of your face. The image will be placed into Illustra-
tor and converted into a vector image and colored with a chosen color theory 
learned in class.  You will learn the difference between a Rasterized and Vec-
tor Image and develop the skills using the drawing tablet and stylus. (tutorials 
available)

Homework:
Must bring in one photo of self from an unusual perspective and place in your 
self portrait folder.

Color Theory;
1.  View color wheel presentation (on moodle topic 13)
2.  Open Color Wheel (on moodle topic 13) Right click and save  into 
self portrait folder
3. Open Adobe Photoshop>Open the color wheel
4.  We will be using the paint bucket, the eye dropper, and the color 
picker for this exercise.  I will demonstrate each step in class.
5.  We will begin with the Primary colors.  After we place them in the 
main color wheel you will also place them in the color wheel labeled 
primary colors.  We will go through the secondary and intermediate the 
same way.  As we move onto 
the Analogous we will use the 
eye dropper to select colors 
from our main color wheel so 
the colors are consistent.  We 
will continue this process until 
each of the color theories are 
completed.
6.  The key is that the 12 
colors from your color wheel 
are the colors that you must 
use throughout the sheet.  No 
colors are used outside that 
color wheel except for the  
grayscale and the monochromatic colors.  Don’t Print.  Put your name 
on the top and I will check it in class.  

Self Portrait: (All will be demonstrated in class)
1. Open Adobe Photoshop .  
2. File New> On top option bar click on Print>On the right side under 
Preset Details make the document 8 x 8 and change the units to inches, 
Resolution 300.  At  the bottom right click on create.

Self PortraitP  r  o  j  e  c  t   s 
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3.  File>Place your image and fit your image to fit the 8 x 8.  Make sure 
you hold the shift key to keep it constrained.
4. Create a new layer
5. Select the new layer.  Using the color picker select the color black.  Us-
ing the Brush tool with a hard edge tip begin with an 11 pt.
line, tracing the contour (edges) of your face.  You are beginning with an 
11 pt. as a starting point.  You are looking for a thin line that will allow 
you to create fine detail.  If the line is to thick you should alter the line’s 
weight.  Complete the tracing.  Delete or turn off the eyeball to the picture 
layer.  FILE>SAVE AS.  Save the file as: Firstnamelastnameportrait.JPG 
into the Self Portrait folder.

6.  Open Adobe Illustrator.  
7.  FILE>NEW. You will be creating an 8 x 8 format.  Your have to change 
points to inches. The same as you did in Photoshop.
8.  FILE>PLACE your traced image.  Don’t deselect your image.
9.  Make sure your image is still selected.  On the OPTION BAR select 
IMAGE TRACE.  This is where you will know if you traced your face 
well.  You are taking a Rasterized image from Photoshop and converting it 
to a Vector image which is a mathematically plotted line that has no pixels 
and can be enlarged without distortion. 
10.  Once the image is live traced you will need to select EXPAND on the 
OPTION BAR.  This will convert the image into an editable file. 
11.  Your main goal at this point will be to make sure that your portrait has 
no gaps.  Here is what you need to do.  Using the LIVE PAINT BUCKET, 
{shortcut (K)} hover over areas of the portrait and look for spaces that 
flow from one area to another.  If this occurs you will need to close the 
gaps.  There are 2 ways we can do this:
 - Under OBJECT on the OPTION BAR go to LIVE PAINT and 
select GAP OPTIONS  You will need to turn on the gap options and decide 
if you want the small, medium or large gaps filled.  If this works you are 
complete and ready to move on to applying your color.  
 - If not you will need to use the DIRECT SELECTION TOOL  
to alter the individual handles that make up the lines of your  portrait. 
We learned how to move and alter a path when we  were in Photo-
shop and InDesign.
12.  You are now ready to apply color to your self portrait.
13. Using one of the color theories that we learned, begin using the 
swatches window and/or create your own swatches.  I would suggest creat-
ing squares in the workspace and color them with your color theory this 
way your colors will not disappear in the swatches the next time you open 
the file.  
14.  The lightest color should be the lightest area within your portrait and 
the darkest shadow should be the darkest of you colors.  Using your live 
paint bucket apply the colors to the appropriate spaces.                                            
15.  There are 3 parts to the self portrait and I will demonstrate the other 
two in class.
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Program
• Adobe Illustrator

Vocabulary
• Adobe Illustrator

Tools
• Selection Tool
• Free Transform Tool 
• Pen Tool
• Pencil Tool
• Brush Tool

Materials:
• Adobe / Illustrator
• Color Laser Printer
• Photo Paper
• Various art works to use as 
  examples ( work of art can vary)
• thumbnail paper
• pencils

Objective:
The main goal of this lesson is to develop a design within the letters 
of a word in order to create a compound word known as an im-
age within a word.  This is the first opportunity to begin to draw in 
illustrator so the image that goes inside of the words must be hand 
drawn.
You will research and examine contemporary letter styles and how those 
letter styles are used within a design.  You will choose a letter style (font) 
that relates to the object/image chosen. The letter style must relate to the 
object/ image and the images will be placed within the letter forms to 
create a positive negative space design. There will be two ways to ap-
proach the assignment. 
1. The first is that the image directly relates to the word. (The word 

feather with feathers on the inside of the word) 

2. The second will allow the student to create an image that creates a 
compound word. (The word paint with images of brushes creates the 
word paint brush)

Homework: 
Create 5 sample Image Within a Word thumbnails.  Thumbnails are located 
on the bottom of the Image within a Word Rubric sheet found on the Graphic 
Design (Moodle topic 15.)

Step 1:  Open Adobe Illustrator.  FILE>NEW, 4” high and 11” wide.
Step 2:  Type out your font as large as possible to fit your 4 x 11 space,
Step 3:  Select your brush tool.  Double click on the brush tool and select all 
boxes.  This will allow you to draw without the lines disappearing when they 
cross over each other. You will then go to the option bar and select the Brush 
Definition drop down option and select 3 point oval or 5 point round.  Then to 
the left of that pick the stroke drop down and select  .25.  This will give you a 
small size tool.  Using your brush tool, you will draw out the image that goes 
on the inside of the word.  You may have to use the live paint bucket to fill in an 
area.  Nothing says you cant start out using the shape tools and alter them using 
the direct selection tool. Once the image is complete you will need to change 
the image from black to white using your swatches palette.  
Step 4:  The final objective will be to copy and paste your image as many times 
as needed and fit the space within the word.  The challenge is to make the im-
ages larger or smaller to fit within the word so that the space is used effectively.

Name Tag

Program
• Adobe Photoshop

Vocabulary
• Layers

Tools
• Selection Tool
• Free Transform Tool
• Paint Bucket
• Color Picker
• Paint Brush

P  r  o  j  e  c  t   s 
Graphic Design

Objective:
The main goal 
of this lesson 
is to research 
and examine 
contemporary 
letter styles 
and how those 
letter styles are used within a design to create a Name Tag.  
A letter style (font) will be chosen and will be manipulated in a creative 
manner that reflects the student’s personality. 

Homework:
1. • Your first assignment will be to research 5 fonts and compare and 

contrast those fonts based on the weight, stroke and feelings evoked. 
You will be introduced to various font forms and terminology relating 
to describing a font’s character and personality. Open Font Research 
Topic 16 on Moodle. Save to name tag folder.

2. •You will than take the information you learned about the fonts and 
develop 5 thumbnails (Name Design Thumbnails found under topic 
16) of your name for the name tag.  The actual name tag will show 
your whole name not just the initials. Utilize the whole space of the 
thumbnail sheet.  How big will each of your letters be. They can vary 
in size. You don’t have to worry about the type of font you choose at 
this point.  Your goal is figure out the flow of your name and how it 
will fit the space.

Size: 4”H x 11”W

1. You will choose from various fonts and sizes to produce a layout of 
your name.  You will alter the position and size of each letter in a cre-
ative manner that displays your personality using the color theories 
learned in class. You will apply one individual color theory to each 
of the letters of your name in order that they appear in the list on the 
next page.

2. Open Photoshop
3. FILE>NEW>Click PRINT on Option bar of dialogue box
4. In the dialogue box, create a 4” height by 11” width with a 300 reso-

lution
5. Using the TYPE TOOL, type the First letter of your name. Pick the 

size and font.  Rotate and place the letter where you want the letter to 
go. Hit enter to confirm.

                  Materials:
• Laser Printer
• Printer Paper
• list of elements and prin-
ciples of design (topic 13,   
Color Theories Defined)
• sample name 
tags (work of 
art can vary)
• Homework 
thumbnail sheet
• pencils

1. Kaleidoscope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name

1. Kaleidosc]ope
2. Personal Newsletter
3. Personal Notebook Cover
4. Photoshop Adjustments/
     Photoshop Manipulations
5. Photomorph/montage
6. Self Portrait
7. Image within a Word  
8. Name Tag
9. Name within a Name



6.  Select the move tool to deselect the type tool.  Reselect the type tool and 
click on the surface and you will notice that it automatically creates a new layer.  
Change the size and font for the second letter.  Using the MOVE TOOL, move 
your letter to its appropriate place next to the first letter.
7.  Continue this until all your letters are complete and you are satisfied       
with the layout similar to what you see below.
8.  Select your first layer.  Use 
your magic wand to select 
the area outside of the letter.  
SELECT>INVERSE.  This 
will select only the letter.  Us-
ing the paint bucket, brush 
tool, pencil or anything we learned in Photoshop to apply the primary color 
theory (red, yellow and blue) to the letter.  Think pattern, texture, shapes. I will 
show you an alternative way to select letters in class.  Be creative.
9.  Continue applying each of the color theories to each of the letters of your 
name.  You can use the CTRL T for the free transform tool to increase or de-
crease the size of your letters at any time. Use the Color theories listed below in 
order as you color the letters.

•  Primary Colors – red, yellow and blue

•  Secondary Colors – orange, green and violet

•  Intermediate (Tertiary) – yellow-orange, red-orange, red-violet, blue-violet, blue-
green, yellow-green

•  Analogous Colors – are 3 colors that sit side by side  on the color wheel and have 
one common hue.

•  Complementary Colors – 2 colors that are opposite each other on the color wheel

•  Monochromatic Colors – are the tints (add white) and shades (add black) of one 
color on the color wheel

•  Split Complementary Colors- are one color combined with 2 colors on each side of 
the first color’s complement on the wheel.

•  Double Split Complementary- consists of 2 adjacent colors and their complemen-
tary colors directly opposite on the color wheel.

•  Warm Colors- consists of colors that come forward in a work of art. (yellow, 
yellow-orange, orange, red-orange, red and red-violet)

•  Cool Colors- consist of colors that recede into a work of art.
       (yellow-green, green, blue-green, blue, blue-violet and violet)

•  Grayscale- a series of shades from black to white.
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Name within a Name

OBJECTIVE: The objective to this lesson will be to choose a font that 
reflects your personality and within that name you will fill the letters with 
your last name.  Ultimately creating a name within a name.  The size and 
style of the font will tell a story about the students personality whether 
through a bold or delicate statement. Another approach will be to put your 
first name with in your first name.  Different fonts and sizes of the font 
will create variety within the design.

1. Begin by creating a text box at least 5 inches wide and 5 inches high 
and typing your first or last name or first and last name etc. at 24 points.  
Type it over and over again until it fills in the box.  
2.  Now it is time to alter the fonts and sizes to each word as you see fit.  
3.  Do this until you have filled the entire box.
4.  Copy and paste the text box and set it outside in the workspace.  The 
one that is left you will pull out the swatches window and drag the text 
box into the swatches window.  This will create a swatch of text for you to 
use.
5. Now type out your name and make it fit the 4x11 space.  Choose a font 
that represents you, but also a font that is bold enough that you can see 
the text swatch inside of it and that it is readable.  Highlight your name, 
and select the font swatch that you created. You will be able to experiment 
with color down the road.  Will demonstrate in class.

Program
• Adobe Illustrator

Vocabulary
• Adobe Illustrator

Tools
• Selection Tool
• Free Transform Tool
• Type Tool
• Swatches

Materials:
• Adobe / Illustrator
• Color Laser Printer
• Photo Paper
• Various art works to use as 
  examples ( work of art can vary)
• thumbnail paper
• pencils

Enrichment:
1.  Take this same concept and apply it to your self portrait.  
2.  In the bottom left corner of the swatches window, click on the 
swatch library menu.  Each one of these brings up different swatches.  
Scroll down to patterns and try dots.  Using tiny dots for light areas and 
bigger dots for the shadows. Experiment.  Once all the dots are in place 
we will eliminate the outline.
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