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 Install & Register Guides

1. Installation Guide

Once you have finished downloading Any Video Converter 5 from the website, it's easy to finish installation follow ing the
instructions on the Any Video Converter Setup Wizard screen.

The brief steps are as follows:

1. Locate and launch the downloaded file named avc-free.exe to start the installation.

2. Select Setup Language. Choose your preferred language and click OK.

3. Click Next on Welcome to the Any Video Converter 5 Setup Wizard.

4. On the License Agreement screen, read the EULA, choose the option I accept the agreement and click Next.

5. On the Select Destination Location screen, select the location where Any Video Converter 5 is going to be installed and click
Next.

6. On the Select Start Menu Folder screen, select the folder where the program's shortcuts is going to be stored and click
Next.

7. On the Select Additional Tasks screen, click Next if needed, otherw ise just leave the default selections.

8. Choose if you would like to install the TuneUp Utilities 2013 and click Next. If you do not want to install it, just uncheck the
box.

9. Click Install on the Ready to Install screen if the setup summary is showing the expected description; otherw ise, click Back
if you want to review or change any settings.

10. Click Finish to complete the installation while launching Any Video Converter 5.

2. Registration Guide

If you have upgraded the free Any Video Converter 5 to the professional or ultimate version, registeration is needed. Please
note that you cannot register from Any Video Converter Free Version.

The brief steps are as follows:

1. Click the menu "Help > Enter License Code".

2. Input the Name and Code manually or copy and paste the Name and Code into the registration popup dialog.
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3. Click "OK" to finish registration.

Note:

The registration name is case sensitive. And, please do not add blank at the beginning or the end of the word.

If you have another other question about the license and registration, please check License FAQs or simply mail to us:
support@any-video-converter.com.
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 Convert Audio/Video Guides

1. How to Convert Video Formats to another?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Preset Output" and choose your output device and output format. Then click "CONFIRM" Button to confirm.

You can also choose a profile from the drop-down list.

3. Click "Convert All File(s) NOW" Button to start converting.

2. How to Convert Media File to Audio?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add media file(s).

2. Click "Preset Output" and choose Common Audio Formats. Then click "CONFIRM" Button to confirm.

You can also choose a common audio format from the drop-down list.
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3. Click "Convert All File(s) NOW" Button to start converting.

3. How to Embed HTML5 Video for Web?

The newest generation of mainstream internet browsers all support native HTML 5 video playback w ithout the need for third-
party plugins like Adobe Flash.

Please refer to this link http://en.w ikipedia.org/w iki/HTML5_video for the details.

The follow ing HTML5 code fragment w ill embed a WebM video into a web page.

Once the videos are converted to HTML5 compatible video files, you can embed it into your web pages. However, different
browsers support different video codecs.

Currently, Ogg Theora, H.264 and WEBM/VP8 are used in the different html 5 <video> tag implementations by the browser vendors including Internet Explorer(IE), Moziila
Firefox, Google Chrome, Apple Safari and Opera.

Browsers Ogg Theora H.264 WebM/VP8

IE 7/8 No <video>
support

No <video>
support

No <video> support

IE 9 Not Supported Supported Supported only if installed WebM for
IE9

Chrome Supported Not Supported Supported
Firefox Supported Not Supported Supported
Safari Not Supported Supported Not Supported
Opera Supported Not Supported Supported

So if you want your website visitors can view the videos normally on all the browsers (ignoring IE 7/8) mentioned above, we recommend you encode your media into all HTML 5
compatible videos which are H.264, Ogg Theora and WebM/VP8.

4. How to Convert Media File to iPad or Other Device?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Preset Output" and choose iPad or other devices and output format. Then click "CONFIRM" Button to confirm. You can
also choose a profile from the drop-down list.

3. Click "Convert All File(s) NOW" Button to start converting.

5. How to Customized Video Size and Bitrate Manually?

You can manually enter the video size and bitrate you want. But different output formats have different limitations.

For example, the output format lists for Apple Products and Android Products do not allow you to manually set the video size.

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add media file(s).

2. Click "Preset Output" and choose your output device and output format. Then click "CONFIRM" Button to confirm.

    Take Common Video Formats > Customized AVI Movie(*.avi) format for example.
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3. Click "Basic Option" under preview w indow and choose Video Option.

4. Choose Video Size and Video Bitrate from the drop down list.

    If there is  button after the drop down list of Video Size or Video Bitrate, you can simply click and customized Video Size
or Bitrate Manually.

5. Click "Convert All File(s) NOW" Button to start converting.

6. How to Rip DVD Movie? (for ADC/AVC Ultimate)?

Sorry to say that Any Video Converter Free 5 doesn't support to rip DVD Movie currently. Our Any DVD Converter and Any Video
Converter Ultimate may be what you need.

1. Click "Add DVD" button and select DVD drived to be ripped.

2. Choose profile under "Output Profile" and then choose certain output format from the drop-down list.

3. Click "Convert NOW!" Button to start converting.

 

7 / 32

http://www.any-video-converter.com/products/for_video_ultimate/
http://www.any-video-converter.com/products/for_dvd/


 Select & Add Audio Track

1. How to Select Internal Audio Track?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Basic Option" under preview w indow and choose Audio Option.

3. Select internal audio file in Audio Track drop-down list.

2. How to Add External Audio Track?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Basic Option" under preview w indow and choose Audio Option.

3. Select Add Audio Track in Audio Track drop-down list and choose external audio file.

4. Clikc , select Audio Option, then change Audio Volume, AAC and MP3 Parameters.
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5. Click "Convert All File(s) NOW" Button to start converting.
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 Select & Add Subtitle

1. How to Select Internal Subtitle?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Basic Option" under preview w indow and choose Audio Option.

3. Select .srt subtitle in Subtitle drop-down list.

2. How to Add External Subtitle?

1. Edit a .srt file.

You can either download a .srt file from website and then modify it, or create .srt format subtitles totally on your own.

To make .srt format subtitles, you can follow below steps:

I. Open Notepad, WordPad or other text editor;

II. Edit subtitles shown as below:

Please Note: SRT consists of four parts, all in text.

a. A number indicating which subtitle it is in the sequence.

b. The time that the subtitle should appear on the screen, and then disappear. Number after the comma, such as
00:00:20,000 means Ms, 1 s = 1000 ms.

c. The subtitle itself.

d. A blank line indicating the start of a new subtitle.

Download the sample.srt file and modify to your own srt file.

2. Save subtitles to .srt format.

Please click menu File->Save As; change file name to “xxx.srt”; set “Save as type” to “All Files”; set “Encoding” to "ANSI" or
“UTF-8”.

Please Note:

a. Save .srt file as “ANSI” if using English subtitles;

b. Save .srt file as “UTF-8” if using non-English subtitles.

3. Copy .srt file to video folder, rename .srt file the same as the video name.
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Please Note:

If you add more than one .srt files to the AVI folder, you can rename the .srt file name like this: if source AVI file name is “michael.avi”, the .srt file names can be “michael001”,
“michael002”, etc.

4. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

5. Click "Basic Option" under preview w indow and choose Audio Option.

6. Select Add Subtitle in Subtitle drop-down list and choose the .srt file.

7. Clikc , select Subtitles Option, then change subtitle Position, Size and Font.

8. Click "Convert All File(s) NOW" Button to start converting. Sample of output video:
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Edit Videos

1. How to clip a video into segments?

1. Choose the video file you want to clip. Then click "Clip this item" tool  to enter "Video Clipping" w indow.

2. Click Play button to start playing the video clip.

3. Click the Start Point and End Point to trim desired section.

4. Click New Segment button (NO.6), and repeat step 2 to trim another segment.

5. Click on trimmed segment, and click Play Segment button to play selected segment.

6. Click "Apply" to enable setting.

7. Click "OK" to return to the main w indow.

8. Preset output format and click "Convert All File(s) NOW" Button or click Converting Video Tool  to convert
video segments one by one.

Brief introduction of the "Video Clipping" W indow:

1 - Play/Pause: used to playback and pause video file.

2 - Play/Pause Segment: used to playback and pause selected segment.

3 - Stop: used to stop playing video file.

4 - Previous/Next Mark: allows you to conveniently move the playhead to previous or next mark point.

5 - Start /Stop Point: used to start and stop trimming video clip.

6 - New Segment: allows you to trim more segments.

7 - Mute: used to turn off the sound for a video currently playing.

8 - Volume Control: used to control the audio volume level.

9 - Scrubber Bar: This special scroll bar lets you move to anywhere in either a segment, or the whole movie.

10 - Segments Pane: clipped video segments are placed here.

11 - Move Up/Down: used to move clipped segment up and down.
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2. How to Merge Files into One?

1. Select and check multiple files.

2. Click "Preset Output" and choose output format. Click "CONFIRM" Button to confirm.

3. Choose and click "Convert & Merge Checked File(s)" button to start merging.

3. How to Crop Video Size?

1. Choose the video file you want to clip. Click "Crop and add effects" tool  on the toolbar to enter "Video
Cropping and Effect" w indow.

2. Click the "Video Cropping" tab, check Enable Crop box, set Crop Area Size and the Position of Crop Area to crop the
video, or use the crop tool in the preview area to visually adjust the dimensions of the cropped area.

3. Click "Apply" to enable setting.

You can click Show Original Video and Show Video Cropped to toggle between original/cropped view. Click "Restore
Defaults" to restore all the default settings of a video.

4. How to Flip or Rotate Video?

1. Choose the video file you want to flip or rotate. Click "Crop and add effects" tool  on the toolbar to enter
"Video Cropping and Effect" w indow.

2. Click the "Video Effect" tab , check Enable Effect box, in Other Effects, click on "No effect" then you can activate the
drop down menu and find rotation and flipping options.

3. Click "Apply" to enable setting.

You can click "Restore Defaults" to restore all the default settings of a video.

5. How to Adjust Video Brightness, Contrast and Saturation?

1. Choose the video file you want adjust effect. Click "Crop and add effects" tool  on the toolbar to enter "Video
Cropping and Effect" w indow.
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2. Click the "Video Effect" tab , check Enable Effect box, in Other Effects, move the slider to adjust the value of video
Brightness, Contrast and Saturation.

3. Click "Apply" to enable setting.

You can click "Restore Defaults" to restore all the default settings of a video.

6. How to Apply Special Effects?

1. Choose the video file you want adjust effect. Click "Crop and add effects" tool  on the toolbar to enter "Video
Cropping and Effect" w indow.

2. Click the "Video Effect" tab , check Enable Effect box, in Other Effects, click on "No effect" then you can activate the
drop down menu and find special effect options.

3. Click "Apply" to enable setting.

You can click "Restore Defaults" to restore all the default settings of a video.
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 Download Online Videos

1. How to Download YouTube Video?

1. Click "Download +" Button and paste YouTube URL to the pop-out box.

2. Click Download Button, choose video download format and start downloading.

Please Note:

Please click on share button under the YouTube video then copy URL on the tab. You can also right click on the video w indow
and click "Copy Video URL" to get the URL.

2. How to Convert Downloaded Video?

1. Choose the downloaded video file(s) you want to convert.

2. Click "Preset Output" and choose your output device and output format. Then click "CONFIRM" Button to confirm. You can
also choose a profile from the drop-down list.

3. Click "Convert All File(s) NOW" Button to start converting.

3. How to Find Downloaded Video in local computer?

Right-click on video downloaded on the main panel and select Open file Location.
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 Burn Video to DVD

1. How to Burn Videos to DVD?

1. Click "Add or Drag File(s)" Button or "Video(s) +" Button to add video file(s).

2. Click "Preset Output" and choose DVD Movie. Then choose DVD video NTSC Movie or DVD video PAL Movie according to
your TV system. Then click "CONFIRM" Button to confirm.

You can also choose a profile from the drop-down list.

3. Click "Convert All File(s) NOW" Button to start converting.

4. Choose DVD Menu, then click "Next" button.

--In DVD Menu Tile, name your DVD and input it into the box directly.

--In Background Music, browse music file from your local computer for your DVD.

--In Background Image, click "Browse Image File" to change DVD's background image.

--In Menu Navigator, choose the playback mode for your DVD.

5. Insert DVD, select recorder from the drop-down list, enter your desired Disc Label and click "Burn" button to start burning
video to DVD.
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6. In the "DVD Burning Engine" w indow, click "OK" button, the drive automatically ejects the disc.

Please Note:

a. If the inserted disc is not empty, you w ill be prompted to erase the content. Click "Yes", all data on the disc w ill be
overwritten automatically.

b. Any Video Converter 5 supports various DVD media including CD-R, CD-RW, DVD-RAM, DVD+R, DVD+RW, DVD+R Dual Layer,
DVD-R, DVD-RW, DVD-R Dual Layer, random access writes and more.
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 Play Video

1. How to play video in Any Video Converter 5?

Simply click "Play Video" tab to the video playing interface. Here is brief introduction of it.

Click the "Open File(s)" button in the middle or click the "File" button (NO.7) or "Add" button (NO.13) and then choose video
files you would like to play.

1 - Previous: used to play the previous video file in the list.

2 - Play/Pause: used to playback and pause video file.

3 - Stop: used to stop playing video file.

4 - Next: used to play the next video file in the list.

5 - Add video to conversion list: If you would like to convert the playing video, simply click the icon to add selected video to
conversion list.

6 - Mute: used to turn on/off the sound for a video currently playing.

7 - File: used to open another video file for playing.

8 - Full Screen: used to view the playing video in full screen.

9 - List: used to open/close the video playlist.

10 - Main Menu: used to choose the video playback mode from: Play single/ Play sequence/ Play random/ Play single loop/
Play sequence loop.

11 - Remove All: used to clear the playlist.

12 - Delete: used to delete video from the playlist.

13 - Add: used to add video to the playlist.

14 - Scrubber Bar: used to forward video 10 seconds, 1 minute or 10 minutes.

15 - Forward: used to forward video one minute.

16 - Move Up/Down: used to backward video 10 seconds, 1 minute or 10 minutes.

17 - Backward: used to backward video one minute.

2. How to Convert Video Which is Currently Playing?

1. Click "Add video to conversion list" Button (No.5).

2. Click "Convert Video" Tab.

3. Preset output format and click "Convert All File(s) NOW" Button to start converting.

3. How to Preview Converting Video in Play Video Tab?

The latest Any Video Converter 5 supports to preview video files in a big w indow while converting by simply click button in the
red box.
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4. How to Set the Playing Video Topmost of the Screen?

Right-click on the playing video and choose Play > Video, and you can change the video size, video ratio, video deinterleave
and even rotate video if you need.

5. How to Change Size or Rotate Video while Playing?

Right-click on the playing video and choose  Play > Topmost.

6. How to Get Detailed Information about Video Currently Playing?

Right-click on the playing video and choose File information. Then you could get detailed information about the video file including file location, file size, video
resolution, video aspect and video duration.
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 Record Video (for AVC Ultimate)

1. How to Record Video with Any Video Converter Ultimate?

1. Run program, click "Video Record" button to start recording.

2. Play video to record.

If the video is not currently playing, please play the video you want to record. Otherw ise AVC Ultimate w ill detect the video
region automatically.

3. Adjust video record region and set stop time if needed.

4. Click "REC" Button to start recording.

5. Click  Button to stop recording.

6. Then the recorded video files w ill show on the main w indow of the program.
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2. How to Convert Recorded Videos?

1. Choose the recorded videos you want to convert.

2. Choose profile under "Output Profile" and then choose certain output format from the drop-down list.

3. Click "Convert NOW!" Button to start converting.

3. How to Find Recorded Videos?

Right-click on recorded video on the main panel and select Open File Location.

 

21 / 32



 Advanced Options Setting

Advanced Options Setting

Click  button in the upper left corner of the main w indow to make advanced options setting.

1. General Option

2. Audio Option

3. Video Option

4. Online Video Option

5. Subtitles Option

6. Advanced Option

7. DVD Option(for ADC/AVC Ultimate)

8. Video Record Option(for AVC Ultimate)
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 Options > General

Click  button in the upper left corner of the main w indow. Choose "General" Tab:

Set Output Folder

Browse -- Click this button to change the location where the output videos to be saved.

Open -- Click this Open button to open the output videos' folder.

Folder for storing snapshots

Browse -- Click this button to change the location where the snapshots to be saved.

Open -- Click this Open button to open the storing snapshots' folder.

Conversion

Number of simultaneous video conversion -- You can choose the number of simultaneous video conversion. The more you use, the more CPU the program will use to convert
the simultaneous video at the same time.

GPU Acceleration

NVIDIA CUDA technology delivers a 6X faster performance in processing and leverages the power of the GPU to the maximum and produces faster result. You can get faster
and better converting experience.
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 Options > Audio

Click  button in the upper left corner of the main w indow. Choose "Audio" Tab:

Audio Volume

Volume control -- Here you can adjust the audio volume in the converted files.

Volume normalize -- If the audio sound in your output file is fluctuating, check this option to make the sound as flat. It can
make sound normalization.

AAC Parameters

MPEG type -- Here you can choose MPEG-2 or MPEG-4. (MPEG4-AAC == MPEG2-AAC + PNS tool + AAC Long Term Prediction
profile (AAC LTP))

Object type -- Here you can choose Main, LC, SSR or LTP.

AAC encoding methods are organized into Profiles (MPEG-2) or Object Types (MPEG-4).

These different Object Types are not necessarily compatible w ith each other and may not be playable w ith various decoders.

Some of the various Object Types are:

* MPEG-2 AAC LC / Low Complexity
* MPEG-2 AAC Main
* MPEG-2 AAC SSR / Scalable Sampling Rate
* MPEG-4 AAC LC / Low Complexity
* MPEG-4 AAC Main
* MPEG-4 AAC SSR / Scalable Sampling Rate
* MPEG-4 AAC LTP / Long Term Prediction
* MPEG-4 AAC HE / High Efficiency
* MPEG-4 AAC LD / Low Delay

Different Object Types vary in complexity. Some take longer to encode/decode as a result of the different complexities.

Furthermore, the benefits of the more complex profiles are often not worth the CPU power required to encode/decode them. As a result the Low Complexity/LC Object Type
has become the profile used by most encoders and supported by most decoders.

However, the High Efficiency (HE) Object Type has become more popular recently w ith its addition to the Nero AAC encoder.

Currently all players support the LC Object Type, although some w ill work on only MPEG2 or MPEG4 streams. Players based on the FAAD2 decoder (eg. foobar2000, W inamp
plugins) support almost all Object Types including HE AAC. 3ivX also supports all Object Types except SSR.

MP3 Parameters

Encode -- Here you can choose CBR, ABR or VBR-1,2,3,4.

* CBR is useful for people who are concerned about maintaining maximum compatibility, especially w ith certain streaming applications and some hardware-based decoders
that don't reliably support VBR. It is also useful for people who desire the ability to obtain accurate estimates of the bitrate or approximate duration of a file's decoded audio
w ithout scanning and partially decoding the entire file.

* ABR encoding is desirable for users who want the general benefits of VBR (an optimum bitrate from frame to frame) but w ith a relatively predictable file size like they would
get w ith constant bitrate (CBR), and a greater preference for bitrates that are near a desired target. Inevitably, some frames w ill be encoded w ith more bits than necessary,
but the result w ill always be equal to or better than that of CBR for the target bitrate.

* In Variable Bitrate (VBR) coding, the user chooses the desired quality level and/or a range of allowable bitrates. Then the encoder tries to maintain the selected quality
during the whole stream by choosing the optimal amount of data to represent each frame of audio. The main advantage is that the user is able to specify the quality level
and conserve as much space as possible, but the inconvenience is that the final file size is quite unpredictable.

VBR Quality -- You need to choose the VBR in the Encode option, otherw ise, this option is gray.

MP3 volume -- Here you can adjust the mp3's volume.

Audio Quality -- Here you can adjust the audio's quality.

Normally, the default settings are recommended to use.
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 Options > Video

Click  button in the upper left corner of the main w indow. Choose "Video" Tab:

Video Resize

Here you can resize the video by only fitting its w idth or height.

If you merge videos, please deselect these four options.

If you change the frame size, you can tick these options according to remove black bands.

MP4 Faststart

Flatten and add faststart to mp4 files -- Check Flatten and add faststart to MP4 files, you can produce MP4 files to upload to online video-sharing website, and the video w ill
be played right away before the entire video has been downloaded from the website.

For MP4 Faststart fixes the files so they can be streamed. It adjusts the MP4's metadata to allow for Flash players to play them right away (Fast Start), while it is downloaded
from the website.
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 Options > Online Video

Click  button in the upper left corner of the main w indow. Choose "Online Video" Tab:

Account of Youtube Video

Username & Password -- Enter your Username and password for YouTube here in order to download videos w ithin the
converter.

Account for NicoVideo

Mail Address & Password -- Enter your Mail Address and password for NicoVideo here in order to download videos w ithin the
converter.

Select Format

Here you can choose output video format to be Manually Select, Best Quality and Smallest File Size according to actual needs.

Maximum number of retries

The number of retries means how many times the program tries to download the video from Internet when having download
problems.

Use HTML Title as output file name

Untick this option to avoid downloading those YouTube videos which have non-English file name not being recognized by the
converter.
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 Options > Subtitles

Click  button in the upper left corner of the main w indow. Choose "Subtitles" Tab:

Encoding

It is recommended to set “UTF-8 (UTF-8)” as the default format for subtitle encoding.

Position

Adjust the slide bar to change the position of the subtitles on screen.

Size

Increase/Decrease scales of subtitles according to movie height, w idth, and diagonal. You can also change the subtitle scale
as you w ish from the Default Scale.

Font

Please follow the directory C:\WINDOWS\Fonts\; and you can choose your desired font. 

Right click on the font name to choose Properties; copy and paste the font name, such as “ARIAL.TIF” to subtitle font option.
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 Options > Advanced

Click  button in the upper left corner of the main w indow. Choose "Advanced" Tab:

Miscellaneous

Shutdown computer when encoding finished -- Check this option to shut down computer when encoding finished.

Add video codec name into the output file name -- Check this option to add video codec, such as xvid, to the output file
name.

Check for new version of program when startup - Remind user when there is a new version available.

Preview HTML5 embed video in default browser after converting finished -- Check this option to preview HTML5 embed
video in default browser after converting finished.
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 Options > DVD (for ADC/AVC Ultimate)

Simply click "Edit>Options" or click the Options button in the bottom left of the main w indow, you w ill see the follow ing
Options w indow:

DVD Ripping

Before opening a DVD, you should check or uncheck any of these three options.

Ripping DVD titles in DVDNav mode -- Allow the program to analyze the DVD video disc structure (shown as below), decrypt
copy protection, detect the useful titles from a DVD.

You should check this option when you try to rip copy protected DVD movies, e.g., Transformers 2, Star Trek, District 9,
Inglourious Basterds, G.I. Joe, The Proposal, Up, etc.

Show fake titles in copy protected DVD disc -- Prevent the program from displaying the potentional fake titles in a DVD.

If you uncheck this option, you w ill see all fake titles when you open up some DVDs as shown below.
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Don't separate a DVD video disc as titles -- Enable to the program to add a DVD as a single file (as shown below) but not as
separated titles.
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 Options > Video Record (for Any Video Ultimate)

Simply click "Edit>Options" or click the Options button in the bottom left of the main w indow, you w ill see the follow ing
window:

Folder for storing temporary recorded files

You can find the recorded video files on this tab by clicking Open button. Or you can change the located folder for recorded
files by clicking Browse button.
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 About US

About Any Video Converter

Since 2003 our software development team has released more than 20 Windows, Mac, applications which are now leaders in their classes and have
been awarded for software excellence.

Any Video Converter is an all-in-one video converting tool with easy-to-use graphical interface, fast converting speed and excellent video quality. It
allows you to effortlessly convert video files between every format and enjoy any videos and YouTube on the go. And we would focus more on video
and audio solutions.

For us, customer satisfaction is a primary concern. We do this by offering consumers fun, easy to use applications and take feedback seriously as a
means to enhance our products and continue to deliver excellent service. Thank you for your support.

Contact US

Any questions or comments, please mail to support@any-video-converter.com.
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